Reply
Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Unable to send or receive email on Nokia lumia 520

I am TT sim only and have a new Nokia Lumia 520  Windows phone(not bought from TT) and I have tried everything, searched Google, changed the settings to each and every suggestion made, but I cannot send or receive emails or picture messages. When I first had it, it did work for a few days then just stopped. I see from various forums and from this community that there are lots of people with the same problem. Has anybody come up with a solution. Can any of the TT reps suggest anything.

I can get on the net using Wifi, but cant download or send emails. I am paying for all this data allowance and cant use it.

I am at my wits end with this.

 

 

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

HI pat,

 

Can you confirm exactly what setting you have input on the phone and we can take a look at them

 

Its worth noting some phones are particularity about case sensitivity, so ensuring all settings are input in a case sensitive format can make a difference between it working and not.

 

But ultimately we need to know what settings you ae using so we can advise a solution.

 

Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

Hi Mark,

 

I checked my settings with someoneelse on the TT tariff with the same phone and they were the same. They are as follows


connection name                     talktalkmobile
Internet APN
Access point name                   talkmobile.co.uk
Username                                   blank
password                                    blank
Proxy address                            212.183.137.12
Proxy port                                    8799
Network type                              IPv4
Authentication type                  none

MMS APN
MMS Access point name               talkmobile.co.uk
Username                                      blank
Password                                       blank
Proxy port                                       8799
MMSC Adress                                http://mms.talkmobile.co.uk/servelets/mms
Network type                                  IPv4
Authentication type                      none

 

 

mail.talktalk.net:110:0

username and password

smtp.talktalk.net:25:0

Tick      outgoing server requires authentication

tick       use same username/password for sending mail

no tick    require SSL for incoming mail

no tick    require SSL for outgoing mail

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

Hi Pat,

 

The APN name for Windows based phones should be TalkTalk

 

Cna you edit your settings to reflect this and retry

 

Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

Have been talking to Nokia and they have suggested a few things and at the moment it seems to be ok. It has worked once or twice before but after a few days, the connection dies again. Will keep my fingers crossed that it stays good. If not will be back to you.

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

HI patgc,

 

No problem, if it does stay resolved would you be happy to share the steps you took to fix it, as it might be of help to other Nokia Users :smileyhappy:

 

Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

still ok at the moment. Will give it another few days as thats when it has 'died' before. Will keep you posted.

Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

Well so far a bit iffy. I don't seem to be able to receive any email if I am not connected to MY wifi, which I cant understand.

Doesnt receive on 3G.

Doesnt receive if the phone is 'sleeping', not sure if thats normal. It picks them up when  I press the on button on the side.

Have it sett to pick up every 2 hours but have to do it manually. I tap the TT email box which brings me to a black screen, saying it needs updating, I then tap synchronise and it then twirls round for a while, then picks them up, but it doesnt do the 2 hours automatically.

 

What NOKIA told me to do was to REBOOT by pressing the volume button and the on/off side button at the same time and hold till it powered down, let go and it will then power up again.

Then  go to SETTINGS, email accounts, and delete TalkTalk. Then set up new Talktalk account, enter Talktalk and it sets the details automatically.

 

The lack of 3G reception is a nuisance, ascant get any reception if  not on MY wifi.

 

Any suggestions

 

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

Hi Pat,


Did does deleting and setting the account back up resolve the issue?

 

Also what are the incoming server settings currently set as?

 

Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

The incoming email server is     :  mail.talktalk.net:110:0

 

Deleting then adding it back does allow me to collect mail on wifi but not on 3g

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

HI Pat,

 

My apologies i meant have you deleted the entire account and reset this up, oes the issue still persist?

 

Cheers


:smileyhappy:
 

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

Nokia told me to go to Settings, Email account set up. Then pick the Talktalk acount, hold and delete, then just reenter TalkTalk and it will set itself up. Thisallows me to collect email using Wifi,.. So far its still going ok.

 

However, I still cant get anything on 3G if there is no wifi available. Cant get on the internet, cant collect email, have changed the APN to TalkTalk as suggested, still nothing. Can you look at the settings I listed previously to check they are correct.

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

Hi patgc,

 

Can you select "require SSL for outgoing mail" in the outbound settings and retest.

 

Cheers

 

:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

Ticked that and it wont send or receive even on Wifi. Tried turning Wifi off and still wont send or receive., Unticked it and turned wifi back on and it sends and receives. It must be something to do with the APN settings as can only connect  to the web or email on Wifi.

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

Hi pat,

 

Can you confirm the exact settings you currently have input.


Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

As per one of my previous replies, they are as follow :

 

I checked my settings with someoneelse on the TT tariff with the same phone and they were the same. They are as follows


connection name                     talktalkmobile
Internet APN
Access point name                   Talktalk
Username                                   blank
password                                    blank
Proxy address                            212.183.137.12
Proxy port                                    8799
Network type                              IPv4
Authentication type                    PAP

MMS APN
MMS Access point name               talkmobile.co.uk
Username                                      blank
Password                                       blank
Proxy port                                       8799
MMSC Adress                                http://mms.talkmobile.co.uk/servelets/mms
Network type                                  IPv4
Authentication type                      none

 

 

Email settings

 

mail.talktalk.net:110:0

username and password

smtp.talktalk.net:25:0

Tick      outgoing server requires authentication

tick       use same username/password for sending mail

no tick    require SSL for incoming mail

no tick    require SSL for outgoing mail

OCE_Mark
Posts: 39,795
Topics: 10
Kudos: 804
Solutions: 404
Registered: ‎14-09-2009

Re: Unable to send or receive email on Nokia lumia 520

Hi pat,

 

the settings should read

 

Account Type  POP3 IMAP
Login / Username username@talktalk.net username@talktalk.net
Incoming mail server mail.talktalk.net mail.talktalk.net
Incoming Port 110 143
Outgoing mail server smtp.talktalk.net smtp.talktalk.net
Outgoing Port 587 587
Outgoing SSL Yes No
Outgoing Authentication Yes Yes
WebSpace FTP server ftp://www.yoursitename.talktalk.net  
Webspace address http://www.yoursitename.talktalk.net  
Webspace username yoursitename@talktalk.net  

 

 

Can you change the outbound port to 587 not 25 and retest

 

Cheers


:smileyhappy:

Be sure to give kudos and accept your solution


Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

No, will not work on 587. only 25, no 3g

OCE_Ady
Posts: 31,199
Topics: 0
Kudos: 667
Solutions: 323
Registered: ‎13-02-2008

Re: Unable to send or receive email on Nokia lumia 520

Contributor
patgc
Posts: 35
Registered: ‎05-08-2012

Re: Unable to send or receive email on Nokia lumia 520

 seem to have been hijacked somewhere. Still unable to use 3G at all. No email, no internet, nothing. Am still receiving emails on wifi at home but thats all.