Reply
Occasional Contributor
scaggs1947
Posts: 5
Registered: ‎23-09-2011
Founder

HG533 port forwarding

:smileyindifferent:Called customer services to find out why l cannot port forward? on my HG533 router (firmware 1.14T) and was told it would be hit or miss as the manufactory set the router as a default. So it would not be able to port forward. The customer service staff said that we are trying to force a IP adress(????).

The game l am trying to port forward is minecraft,
Advanced
NAT
Port mapping
(settings)
Protocol: TCP/UDP
External start port:25565
External end port:25565
internal host: 192.168.1.6
internal port:25565

PC is set to a static address 192.168.1.6

There are other talktalk members with the same problem with this router, all the OCE staff posts just say This is still under investigation at the moment.
when l check to see if the ports are open using diffenet software and websites, port 25565 is open, but with minecraft l enter my external IP to join the server, l get a message cannot find server, windows firewall is set to allow minecraft server.( server is running PC). The only way to join is to enter Localhost or internal IP but others outside of the network canuot join.
It seems like that the external IP address is being blocked by the router?

Can you help as l had no problem with the old router,
Moderator
Fred_Sheehan
Posts: 11,822
Registered: ‎22-03-2010
Founder

Re: HG533 port forwarding

The local host/internal IP is normal for many home routers, it depends on how well they do NAT loopback, the easiest is to place an entry in the local computers hosts table to point to the local IP instead of the external one if you want it to automatically connect.

As for the ports being open, yes it sounds like they are, but you need to fill in port triggering boxes too for external hosts to 'trigger' some activity :smileyvery-happy:
OCE_Chris
Posts: 29,831
Topics: 1
Kudos: 519
Solutions: 254
Registered: ‎01-09-2009
Founder

Re: HG533 port forwarding

Hi scaggs1947,

I see that fred has offered assistance, I have moved the thread to the broadband discussion section so that other members can help if required

Chris