Reply
New Contributor
Stuart M
Posts: 3
Registered: ‎10-07-2013
Founder

Huawei HG533 router settings

Hi
I have a Huawei HG533 router that is connected to TalkTalk Fiber broadband connection. It doesn't use username or password and not sure if anything else on the router has been changed from the factory default either ??
Does anyone know if I do a Device - Restore default settings whether it will just work with these default settings or will I need to configure for TalkTalk again ??
Reason for doing this is when I first received it, it worked with my SIP devices but since playing around with port forwarding it has been causing speech issues.
I have tried removing the port forwards relevant to SIP traffic and then reapplying them but this has made no difference :-(
any help would be very much appreciated !
thanks:
Super Contributor
Birchcroft
Posts: 471
Registered: ‎19-02-2013
Founder

Re: Huawei HG533 router settings

Originally Posted by Stuart M
Hi

I have a Huawei HG533 router that is connected to TalkTalk Fiber broadband connection. It doesn't use username or password and not sure if anything else on the router has been changed from the factory default either ??

Does anyone know if I do a Device - Restore default settings whether it will just work with these default settings or will I need to configure for TalkTalk again ??

Reason for doing this is when I first received it, it worked with my SIP devices but since playing around with port forwarding it has been causing speech issues.

I have tried removing the port forwards relevant to SIP traffic and then reapplying them but this has made no difference :-(
any help would be very much appreciated !

thanks:


It should work fine if you restore to the factory defaults. The TalkTalk username/password will sort themselves out.