Your Account

Get tailored support with your TalkTalk account and bills.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgraded to Fibre and now have no internet!

jordyS95
First Timer
Message 5 of 5

Hi

0 Likes
4 REPLIES 4

Message 1 of 5

There are two HUBS, one from Sagemcom the other from Huawei.

 

However, the indicator lights are the same, so suggest you push and hold the RESET button for 30 seconds and see if it will connect.

 

If you cannot call, LIve Chat is available if you have alternative access, however it you may have to disable ad and banner blockers and some browsers can have issue with showing the blue CHAT NOW banner.

 

Pop-ups are also required to be allowed.

 

The link is below and the CHAT NOW button is under "Still looking for some help?"

 

https://community.talktalk.co.uk/t5/Articles/Our-live-chat-team/ta-p/2230529#U2230529

0 Likes

Message 2 of 5
Hi Martin,

And yes we had confirmation it was going live. Flashing amber light. We have the black box. We don’t have a home phone to dial unfortunately
0 Likes

Message 3 of 5

@jordyS95  have you actually been notified the service has gone live ?

 

Is your phone working normally and does dialing 17070 get a readback of your number ?

 

What light(s) are showing on your router and exactly what model router do you have ?

 

Have you tried rebooting the router ?

 

You can call 0345 172 0046 from 0900 and see if they have any information.

0 Likes

jordyS95
First Timer
Message 4 of 5

Hi, we upgraded to fibre 35 and our go live date was two days ago. This then got put back a day. But we still have no internet connection. What can we do?! 

0 Likes