cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

24.months of hell

Reply
10 REPLIES 10
Highlighted
Chatterbox

So as of may it will have been 24 months since  joining talk talk .. And I will be having a party.. Why you ask.. So I finally be rid of this awful company . I pay £30 a month and at least 5 of those months I have had no service. I have tried to get out of contract many of time only to be talked round to stay. All equipment my end has been A1

djazazel
Highlighted
Community Star

It's a shame you have only found this Forum now that you are leaving.

 

The OCE's here are probably the best way to get your issues resolved and may have been able to help you and save you the frustrations you have obviously had.

 

Hope you get the service you hope for from your new ISP, but if you are still having issues then post the details and you may get help before you leave in May.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Highlighted
Community Team - TT Staff

Hi Azazel86

 

I'm sorry to hear this.

 

What fault are you experiencing, do you have a dial tone?

 

Thanks

 

Debbie

Highlighted
Chatterbox
So debbie iv had problems since starting my contract. Nearly two years ago every week it has lost service then resumes i logged all. The time its been down and now this weekend from about 4 30 on saturday its been down again. Is nearly three months worth of disconnections. Im gettin no joy with online chat
djazazel
Highlighted
Community Team - TT Staff

Hi Azazel86

 

Thanks for your reply.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated our profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

Highlighted
Chatterbox
Done that
djazazel
Highlighted
Community Team - TT Staff

Hi Azazel86

 

Thanks for updating your Community Profile.

 

I've completed a line test which hasn't detected any faults and your line is in sync at 49.6mb. There are however a very high number of re connections showing on the line.

 

Which router are you using? (make and model)

 

Is the router currently connected at the test socket?

 

Thanks

 

Debbie

Highlighted
Chatterbox
Its your newest super router. Its only a few months old. Firmwares up to date. Micrifilter fine Neighbours all said same problems and after looking online and seeing how many customers have had the same thing i know its your problem
djazazel
Highlighted
Community Team - TT Staff

Hi Azazel86

 

I've connected to your router and I can see that you are using the DSL3782. I think we should send a HG633 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Chatterbox
If thats the model before then hsd that same issues its the line not the equipment in my house
djazazel
Highlighted
Community Team - TT Staff

Hi Azazel86

 

Thanks for your reply.

 

As you have tested with 2 routers then I can raise this over to our Network Team. Is the router currently connected at the test socket?

 

Thanks

 

Debbie