cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

ADSL sync speed dropped, telephone support going round in circles

Reply
39 REPLIES 39
Highlighted

Hi wondering if an OCE can pick this up for me.

 

In summary: My sync speed fell from 13k Mbps to 10kMbps early March and telephone tech support going round in circles.  Have seen a high level of success by OCE's addressing speed issues, so kindly requesting their help

 

In detail...:
I've consistently had 132xx Mbps down 12xx up for several years now, however noticed some buffering early March.  Checked my sync speed at router and it had dropped to 10010Mbps

Nothing has changed in my set up.  Router connected as normal to master socket, filters in place etc.  Tried following:

  1. New router - made no difference
  2. New microfilter – SNR Margins: Original M/F 12.3 up, 1.2 down, new one 6.1 up, 1.2 down.  Tried to understand these results but sparse and varied  detail on internet, though I think the original m/f is actually better!
  3. Connecting router to test socket - No difference

Would consider my self reasonably knowledgeable about home broadband and am pretty certain this is a line optimisation issue or fault/congestion at the exchange

 

I used the automated service early March and that dropped my sync speed further to 76xx Mbps, so phoned tech support.  Several calls later at weekly intervals and I’m still sat at 11.2k Mbps, tech support keep trying to either sell me Fibre or send yet another router.


The Ofcom checker is suggesting a speed at my address of upto 16k Mbps, which would be great, however I just want it back up to the level it been for the past few years or higher if the Ofcom checker is right 🙂  Getting quite frustrated now as it’s hard to get these things resolved with TalkTalk.

Any ideas how to resolve this, it’s been going on for a while now.

Highlighted
Community Star

I'll pass this over to them now.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi

 

I'm sorry to hear this.

 

Is your router currently switched off as I can't see any stats for the line?

 

Thanks

 

Debbie

Highlighted
Hi @OCE_Debbie ,
Thanks for picking this up. It should be on now. Sync speed when I checked the router this morning was 11226x Mbps from memory.
Let me know how you get on.
Thanks again
Kevin
Highlighted
Community Team - TT Staff

Hi Kevin

 

Thanks for your reply.

 

There are an intermittent high number of errors showing on the line. Is the router currently connected at the test socket?

 

Is your landline service working ok when making calls? (any noise)

 

Thanks

 

Debbie

 

 

Highlighted

Hi @OCE_Debbie,

Yep landline is good and making calls doesn't interfere with speed or connection.  Router is connected to test socket too.
Up until early March, my line has been really stable (speed, connection, no noise etc), so I do wonder if there is an intermittent error somewhere in external cabling/cabinet/exchange.  I know about 5 days ago, it just disconnected around about 11.00 pm and has done this a few times at random times of the day, with differing usage, prior to March this year I've not seen behaviour.

Kevin

Highlighted
Community Team - TT Staff

Hi Kevin

 

Thanks for your reply.

 

If you have tested with a different router, cable and filter at the test socket then I can pass this over to our Network Team for investigation. Would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted

Yes, I think that would be great, many thanks 🙂

Highlighted
Community Team - TT Staff

Hi Kevin,

 

A fault ticket has already been raised so I'm chasing this up with our network team. If you don't hear anything later today can you bump the thread again tomorrow and we'll check for updates


Chris

Highlighted
Community Team - TT Staff

Hi Kevin,

 

Our network team have advised that they can't find any problems on the network and your sync speed is within range. They've also noted that there are times when the router isn't in sync, they've asked if you are switching the router off as this can cause DLM to move you to a slower profile

Chris

Highlighted

Hi OCE_Chris,
Thanks for coming back to me.  We do switch the router off overnight as we have always done and this has never affected broadband speed before, in fact speed went up in the past whilst we were doing this.  Tech support were happy with this approach too.

 

There are definitely issues somewhere, though - The point being the speed has dropped from what it has consistently been for 3 or 4 years now, down to a speed which is over 15% slower.  In addition to this, I've just had 2 disconnects (DSL line dropped within the last 2 hours, first at 13.00 UK time)  OCE Debbie also noted that there were an intermittent high number of errors, which I can also see on my router stats and have never had before.

 

The network team had previously offered to get an engineer out, however I asked them to hold that whilst I checked the forums as you usually have a great success rate, I suggested trying the forums first.  Think it's time to take them up on their offer and get the engineer?

 

21.49  Edit - DSL connections dropped again at 9.14, rebooted and dropped again at 9.24 - It's getting worse and I'm getting more concerned that this is now dragging on.

 

22.38 Edit see attached 2 sets of Router stats showing high number of errors - This surely confirms an error on the line or at the exchange?Router stats 0.58.03.JPGRouter stats 1.08.52.JPG

I also believe you've signed up to the Ofcom compensation scheme, so I would like to claim compensation under this scheme backdated to the start of April - How do I set that process off?

Community Team - TT Staff

Hi Kevin,

 

OK, would you like us to arrange the engineer visit? If you would I'll just need to confirm some details with you.

 

"I also believe you've signed up to the Ofcom compensation scheme, so I would like to claim compensation under this scheme backdated to the start of April - How do I set that process off?"

 

If you're referring to the newly introduced automatic compensation scheme, I'm sorry but this doesn't apply to speed issues

Chris

Highlighted

Thanks for making contact.  Tech support this evening confirmed you are now seeing errors on my line too.  Engineer booked for Friday, fingers crossed.  Thanks for your help @OCE_Debbie & @OCE_Chris, really appreciated 🙂🙂

Highlighted
Community Team - TT Staff

Hi,

 

Thanks for keeping us updated and please let us know how you get on.

 

Thanks

 

Highlighted

Hi @OCE_Michelle,

Openreach visited Friday, great service from them, updated faceplate, however made no difference 😞 , speed is actually now slower at 10240kbps, so this a drop of almost 25% from what I've reliably had for a number of years. How do we escalate this, it's starting to drag on?

 

Highlighted
Community Team - TT Staff

Hi,

 

As Openreach have carried out some work I've restarted the DLM optmisation process. Can you monitor the connection over the next couple of days and let us know if there's any improvement in speed.


Chris

Highlighted

Hi @OCE_Chris,

So speed has slowly increased to 13.xxx Mbps download, which is more or less where it was, although upload is still a little slower.  I have noticed however that SNR Margin is still dreadful and is probably the cause of the speed problems I'm seeing.

 

Anyway, tonight line dropped briefly and has re-connected on ADSL G.DMT, running at 7.xxx Mbps (not not ADSL2+ that I have had for some years), which would explain the speed drop.

 

This does seem to point at a noise issue on the line, that may have been present since the start of March and causing the issues I've been seeing.

 

What's the next steps - Is it to ask for further investigation on this SNR Margin?

 

Kevin

Highlighted
Community Team - TT Staff

Hi,

 

Thanks for the update. Could I just confirm, are you experiencing any noise on the voice service?

 

Thanks

 

Highlighted

Hi @OCE_Michelle ,

 

Thanks for coming back to me.  No issues at all with land line, it's been fine.

 

I've attached latest router stats for your info.  Still showing G.DMT ADSL.

 

You might also see a delay in my replies now as we will have a full house for Easter, so it's likely to be after the bank holiday when I can get back to you.

 

Kevin

Router stats.PNG

Highlighted
Community Team - TT Staff

Hi

 

I've reset the port and DLM, sync speed is back at 12mb, but I am seeing some fluctuation in the SNR 

 

I've a router on the way to you as I want to rule out a hardware issue affecting this.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE