cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Android & Chrome oddity

Reply
19 REPLIES 19
Highlighted
Team Player

Hi - my brother has been complaining about problems accessing the internet via his phone at Mum's via her Talktalk wifi... I've run several Ookla Speedtests fro my laptop when there, and ping tests, and they haven't shown any problems. I also ran a Ookla test from the Android app on my own phone, and that was fine.... but when I tried to run it through Chrome on my phone, the speeds were terrible. But accessing Facebook (for instance) seems to be OK. I tried the same thing via Incognito, to see if clearing the cache would make any difference, and no, it was still impossible for the Ookla test.

 

So, does anyone have any experience of Android + Chrome via Talktalk wifi playing up on certain websites? Are there any particular things to try to narrow the problem down?

 

Thanks in advance!

 

Margaret Moore
Highlighted
Community Team - TT Staff

Hi fothy1,

 

Is the telephone number in your community profile you Mum's TalkTalk landline number?

Chris

Highlighted
Team Player

Yes, it is Mum's! It would be easier to try stuff out if I were there...

 

It was suggested elsewhere that changing the DNS setting on my brother's phone might help... but maybe there's an underlying reason for my brother's problems with Chrome and certain websites... seems like it's only on Mum's wifi he has the problem.

 

Brian

Margaret Moore
Highlighted
Community Team - TT Staff

Hi Brian,

 

I'll run some checks on the line and get back to you 🙂

Chris

Highlighted
Community Team - TT Staff

Line test is showing a potential issue but I don't think this would be the cause of the issue that your brother is experiencing with his mobile. Have you tried rebooting the router, it does often resolve  connectivity/performance issues?

Chris

Highlighted
Team Player

Great - thanks Chris.

Margaret Moore
Highlighted
Community Team - TT Staff
Highlighted
Team Player

Yes, tried rebooting, and no, doesn't seem to resolve. It seems fine on laptops.

 

The really curious thing is that when I used the Ookla Speedtest app on my own phone at Mum's, it showed 13Mbs, but if I tried the speedtest through Chrome, it would hardly load, and eventually gave a speed of about 0.1Mbs... I repeated it a few times to see if it was a one-off, and no, it wasn't.

 

To a degree I've been able to replicate the phenomenon on my own TT wifi at my home - problems with Ookla and fast.com on Android Chrome using the Google Public DNS, but resolved using TT's DNS servers, or switching to Firefox.

 

Margaret Moore
Highlighted
Community Team - TT Staff

Hi fothy1

 

Just to confirm, does changing the DNS resolve the issue?

 

Thanks

 

Debbie

Highlighted
Team Player

Well it did on my phone, but my brother isn't sure if he wants to go down that route if it can be resolved another way (he also uses Avast VPN too). Incidentally, I also tried Chrome Incognito, and it didn't resolve the issue, so it doesn't look like it's a cache issue.

Margaret Moore
Highlighted
Community Team - TT Staff

Hi fothy1,

 

Could you let me know the make and model of the mobiles in question and the version of Android that they are running


Chris

Highlighted
Team Player

Hi Chris - it's a Moto G 4th generation that's having the problem, but I'll need to ask my brother what version of Android it's on now.

 

Brian

Margaret Moore
Highlighted
Community Team - TT Staff

OK thanks Brian, please let me know when you find out 🙂

 

Chris

Highlighted
Team Player

Right, it's a Moto G4 Plus, and Android v7, with security patch from Aug 2018.

 

But I replicated at least some of it on my Moto G, Android v6.0 too.

 

I think when my brother looked at trying different DNS servers, the option didn't show under Static options... possibly blanked out because of the Avast VPN on his phone? But I don't use a VPN, and Chrome still was stupid slow on speedtest.net on Mum's wifi using the Google DNS servers. I didn't try different DNS servers on Mum's wifi though, as I didn't know about the possibility then! All interesting stuff!!

Margaret Moore
Highlighted
Community Team - TT Staff

OK thanks for the information. I can send a different make and model of router to test with, would you like me to arrange this?

Chris

Highlighted
Community Team - TT Staff

Hi forthy1,

 

How are you getting on, would you like to test with a different make and model of router?

Chris

Highlighted
Team Player

Hi Chris - sorry, have been busy.

 

Yes please to trying another model/make of router! Might just well solve the problem in one easy step. The delivery address is as per the line you tested.

 

Thanks!

 

Brian

Margaret Moore
Highlighted
Community Team - TT Staff

Hi

 

A different router is on the way.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Team Player

Thanks Karl - received at Mum's. I should be able to install it and try it out at the weekend.

Margaret Moore
Highlighted
Community Team - TT Staff

Ok, do let me know how you get on.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES