cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Broadband connection dropping multiple times per day and comes on again

Reply
33 REPLIES 33
Participant

Since going live on 01/03/2109 broadband connection has been dropping multiple times per day and coming back up. Have had the third engineer visit today who did some wiring changes and installed a new socket but the connection has dropped twice already since he left. He has said that there is nothing else he can do.

Here is the router log (Bottom is the start) for the time it drops, all other drops show similar messages.

 

02.04.2019 15:47:47        Info        SYS         TR-069 connectivity to (acs.talktalk.co.uk) has been closed

02.04.2019 15:47:12        Info        DHCPC  The WAN DHCP client process has successfully been launched on Vlan 36

02.04.2019 15:47:10        Info        XDSL      VDSL connectivity is up port 1

02.04.2019 15:46:47        Info        IGMP    IGMP join received (233.51.229.146)

02.04.2019 15:46:42        Warning               DHCPC  The WAN DHCP client process has successfully been terminated on Vlan 36

02.04.2019 15:46:41        Info        XDSL      VDSL connectivity is down port 1

 

Anybody have advice as do not know what to do next?

 

Community Team - TT Staff

Hi CraigP1

 

I'm really sorry to hear this.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated our profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

Participant

Hi

I have updated my profile as requested.

Community Team - TT Staff

Hi CraigP1,

 

Can you please update your community profile to include your:

 

  • TalkTalk Telephone number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Participant

I have added my TalkTalk number as requested.

Thank you

Community Team - TT Staff

Hi CraigP1,

 

Thank you. I've run a test on the line which hasn't detected a fault, however I can see re-connections on the line. Just to confirm, have you ever tested with a different router?

 

Is the voice service also ok with no noise on the line?

 

Thanks

 

Participant

I have not tested with another router and the voice service is OK. 

 

Community Team - TT Staff

Hi CraigP1,

 

Ok, would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Participant

Yes, that would be great.

Thank you

Community Team - TT Staff

Hi

 

A new router is on the way for testing.

 

This should arrive in the next 24-48 working hours.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Participant

Thank you Karl. Will test when it arrives and post again with the result.

Community Team - TT Staff

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Participant

Hi All

The new router arrived and I have used it a few weeks but I am still getting random disconnections that connect automatically again, a few times a day.

 

As previously mentioned have had 3 engineer visits and they have said that the line is great and there is nothing more that they can do at the property. 

Can I please ask that this is logged on my account as I need to make a decision to continue with my service if this situation continues.

I am adding the log from the router for the last disconnection if that could help to investigate further.

05.05.2019 01:52:09        Info        SYS         TR-069 connectivity to (acs.talktalk.co.uk) has been closed

05.05.2019 01:52:06        Info        DHCPC  The WAN DHCP client IP address 92.0.43.148

05.05.2019 01:51:35        Info        DHCPC  The WAN DHCP client process has successfully been launched on Vlan 36

05.05.2019 01:51:33        Info        XDSL      VDSL connectivity is up port 1

05.05.2019 01:51:04        Info        XDSL      VDSL connectivity is down port 1

05.05.2019 01:51:04        Warning               DHCPC  The WAN DHCP client process has successfully been terminated on Vlan 36

 

Thank you

Craig

Community Team - TT Staff

Hi Craig

 

I'm really sorry to hear this.

 

Is the connection dropping when connected wired?

 

Is the router connected at the test socket? I can then pass this back over to our Network Team for investigation.

 

Thanks

 

Debbie

Participant

Hi Debbie

The router is connected to a new socket installed on the last engineer visit, it is the only live socket in the property. 

This is the setup:

1. TV box connected via power line adaptors as far from router.

2. One desktop connected wired.

3. Various mobile devices connect to the router at various times.

 

We are still getting the random disconnections which automatically connect again, today there has been 4 to 5 disconnections 22/05/2019. Note that the disconnections happen randomly as far as I can tell.

 

Can this please be investigated by the Network Team as to why this is happening as although does connect again causes disruptions. It has been the same since we joined Talk Talk.

 

Thank you

Craig

 

 

Community Team - TT Staff

Hi Craig,


Could you try disconnecting the powerline adapters and check to see if this has any affect on the disconnections. Please let us know how you get on.


Thanks

Chris

Participant

Hi Chris

Apologies for only coming back today. I have disconnected the powerline adapters and have connected the TV box to the router via a cable. 

I have had this for two days but am still getting the random disconnects that reconnect automatically within about 30 seconds. This is happening about 3 to 4 times a day.

Could this please now be looked into by the network engineers, as I have stated previously this has been happening since I got connected and after 3 engineer visits that did say that there is nothing more they can do at the property.

The same error as I previously posted shows on the router.

 

Thank you

 

Craig

P.S. Can this be noted on my account so that if this cannot be solved I will need to make a decision if to continue with this service or not. 

Community Team - TT Staff

Hi Craig,

 

We can log this over to our network team, can you just confirm that you're still not experiencing any problems with your telephone service (noise on the line etc)

Chris

Participant

Hi Chris

 

We don't use the telephone line much but when I plug a phone in the line is good and on the previous engineer visits they all confirmed the line is of good quality.

 

Regards

 

Craig

 

Community Team - TT Staff

Hi Craig

 

I have passed the intermittent connection fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie