Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband drops every 30mins

New Forest Giles
Participant
Message 22 of 22

For the last 22 hours my 'Fiber 35' connection has stopped at about 5mins & 35mins past each hour, with my FAST5364 Sagemcom router (s/w SG4K10002816t) log showing 'The WAN DHCP client process has successfully been terminated on Vlan 36' on each occasion. 

I work from home and it is not possible to carry out Teams meetings or any other meaningful work with these continual dropouts (it takes some time to log back into corporate systems & get everything working again after each break).

Any ideas what might be causing this (I've logged into my TalkTalk 'My Account' and run countless Line & Speed tests that show no problems)?

0 Likes
21 REPLIES 21

Message 1 of 22

Hi New Forest Giles

 

Thanks for keeping us updated.

 

Both the Huawei and Sagemcom are WIFI hubs, they are just different makes and models.

 

I'm using the Huawei WIFI hub myself and its been great and I haven't had any issues with any of my devices connected to it.

 

Thanks

 

Debbie

New Forest Giles
Participant
Message 2 of 22

Just to report back, I've been away for a few days, but have spent today working from home without any problems using the replacement DG8041W router! It looks like it has reset itself once or twice over the wkend, but has provided a stable connection all day today; hoping with time broadband speed will creep up to the original 35Mbps we used to enjoy.

The replacement router, while looking identical to my original FAST5364 device, is quite different & has taken me some time to find my way around the web interface. Is there any performance differences with these routers & will the DG8041W be able to manage the 15-odd smart devices I usually have connected?

0 Likes

Message 3 of 22

Hi New Forest Giles

 

Thanks for keeping us updated, please let us know how you get on.

 

Debbie

0 Likes

New Forest Giles
Participant
Message 4 of 22

- The router has now arrived & I've plugged it in + done some basic configuration. Speed at the router is already back up to 27Mbps!

I'll check back tomorrow to see how stable / fast the router connection is (hopefully no more resets!)

0 Likes

Message 5 of 22

Hi New Forest Giles

 

The router was dispatched on 26/10, please let us know if you haven't received this by the end of today.

 

Thanks

 

Debbie

0 Likes

New Forest Giles
Participant
Message 6 of 22

Sadly replacement router still not here.

Existing router still resetting every 30mins, now taking 5-10mins to reset each time & losing settings. Speed at router has also dropped from 35Mbps at the beginning of the week to 15Mbps.

I tried turning KidsSafe on & off again and doing a factory reset without any effect. I've also tried to listen on voice land-line at the moment a reset occurs, but dial-tone sounds clear throughout. I've disconnected all ethernet connected devices except one Win 11 laptop & switched off 2.4 & 5GHz WiFi. I've connected ADSL line directly into OpenReach test socket with new micro-filter.

 

I'm now moving out, so I can to continue working for the rest of the week & will check back in this eve to see router(s) status...

0 Likes

Message 7 of 22

Hi New Forest Giles

 

Have you received the replacement router?

 

Thanks

 

Debbie

0 Likes

New Forest Giles
Participant
Message 8 of 22

Sadly I spoke too soon - after 5 hours of trouble free connection, the resets have started again (every 30mins)...

0 Likes

Message 9 of 22

Hi

 

Glad the resets have stopped.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

New Forest Giles
Participant
Message 10 of 22

Hi Debbie - I've followed your suggestion (switch on KidsSafe, waited 1hr & switched off again) and so far I've not seen any further router resets!

0 Likes

Message 11 of 22

Hi New Forest Giles

 

This is usually a symptom of when HomeSafe/KidsSafe has been switched on.

 

I know you have checked this already but it would be worth switching HomeSafe/KidsSafe on in My Account, leaving it for 30 minutes and then switching it off again in My Account.

 

Thanks

 

Debbie

0 Likes

New Forest Giles
Participant
Message 12 of 22

Thx Karl, my router is now resetting every 30mins (at exactly 13 & 43mins past the hour) without fail, so difficult to get any work done...

0 Likes

Message 13 of 22

Hi

 

It's ordered and on the way.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

New Forest Giles
Participant
Message 14 of 22

- Yes, if there's a possibility it will stop these router rests every 30 / 60 minutes!

0 Likes

Message 15 of 22

Hi

 

Would you like to try the Huawei Hub and see how the connection compares ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

New Forest Giles
Participant
Message 16 of 22

Good morning,

Yesterday lunchtime I carried out a pin hole reset on my router as suggested and then reconfigured the router using a configuration file I created a couple of weeks ago and applied a fix to disable the DNS service as suggested by Skynet_TX last month - https://community.talktalk.co.uk/t5/Broadband/Sagemcom-FAST5364-Firmware-update-Request/m-p/2814677#... 

The router is now performing a bit better, but has still reset itself 6 times so far this morning (each time reporting 'The WAN DHCP client process has successfully been terminated on Vlan 36' in the log).

I've also had to manually restart it twice to increase poor broadband speed for wireless devices using the 2.4GHz band (5GHz seems fine).

 

Overall I'm not seeing any real improvement and the router also forgot the wifi channel again during it's last reset (as described here - https://community.talktalk.co.uk/t5/Broadband/Router-loses-configuration-settings/m-p/2826214).

 

Other info that may be pertinent:

We live in a rural location with overhead lines and now often struggle to get the guaranteed download speed to the router of 25 Mbps

0 Likes

Message 17 of 22

Hi New Forest Giles

 

Ok, please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

New Forest Giles
Participant
Message 18 of 22

OK Debbie, I'll try that when I stop for lunch. I can't really get into reconfiguring our whole Wifi setup after a factory reset atm...

0 Likes

Message 19 of 22

Hi New Forest Giles

 

Thanks for confirming this.

 

Please can you now factory reset the router using the pin hole reset for ten seconds and then let us know if you still experience this issue?

 

Debbie

0 Likes

New Forest Giles
Participant
Message 20 of 22

Thx for coming back so quickly Debbie, both HomeSafe & KidsSafe are 'off'.

0 Likes