Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband drops out every night @ 10:03pm

ceegee1
Chatterbox
Message 17 of 17

Hi, my broadband service went down for a day last week. When the service resumed after 24 hours, two things changed:

1. The service speed increased from about 30Mbps to 38Mbps;

2. At 10:03pm every evening the service goes down for 1-2 minutes.

This happens on both wireless and wired (ethernet) connected devices.

I have reset my router to factory settings but the 10:03pm problem remains.

I have raised this with TalkTalk customer services who advise my it is an issue in my property.

As issue 2 above didn't happen prior to the service going down and then being repaired, I find this hard to understand.

 

Any thoughts greatly appreciated - this has happened for 9 days running so far.

 

Ceegee1

0 Likes
16 REPLIES 16

Message 1 of 17

Hello,

 

Ok. I've re-checked the connection stats now and I can't see any re-connections on the line. Just to confirm, when did you last notice a re-connection/ drop in connection?

 

Thanks

 

0 Likes

ceegee1
Chatterbox
Message 2 of 17

Hi Debbie

 

Yes, if you are able to. I would appreciate knowing how often a day it happens and whether there's a pattern?

 

Thanks Ceegee1

0 Likes

Message 3 of 17

Hi ceegee1

 

Thanks for keeping us updated.

 

Would you like me to take a look at the drops you are experiencing?

0 Likes

ceegee1
Chatterbox
Message 4 of 17

Hi Debbie

 

We've been runnig the new router for about a month now and the service appears relatively stable. I think there are still drops occasionally but these seem to be at irregular times rahter than the same time each day. 

 

Thanks for your help.

 

ceegee1

0 Likes

Message 5 of 17

Hi ceegee1

 

Thanks for your reply.

 

I've checked the connection stats and I can see re connections on the line.

 

Are you still experiencing the drops in connection?

 

Thanks

 

Debbie

0 Likes

ceegee1
Chatterbox
Message 6 of 17

Hi Debbie

Yes, we received the replacement router yesterday.

We set it up yesterday evening and as far as I can tell, there wasn't a problem last night.

Do your service logs show the same? Do you have any indication of service loss?

We would like to see how things go over the next few days to be sure that the new router has resolved things.

Thanks for checking up on this

Ceegee1

0 Likes

Message 7 of 17

Hi ceegee1

 

How are you getting on, have you received the replacement router?

 

Thanks

 

Debbie

0 Likes

ceegee1
Chatterbox
Message 8 of 17

Hi Debbie

Thank you

Just so you know, we currently have a Sagemcom Fast 5364-3.t8 router which I have reset to factory settings

Whilst we'd be happy if it isn't a timer issue, it seems a little suspicious if I've moved the set point on the timer to later and the evening drop then also occurs later but let's try a new router and see what happens

Regards

Ceegee1

 

0 Likes

Message 9 of 17

Hi ceegee1

 

There appears to be more than 1 drop a day so I don't think this is related to a timer issue now.

 

I will send the router so this can be ruled out (because the line test is clear)

 

Please allow 24-48hrs for this to arrive. Let us know how the connection compares with this router.

 

Thanks

 

Debbie

ceegee1
Chatterbox
Message 10 of 17

Hi Debbie

It's about 4m away and has been for many years without any problems.

Why should this occur after there was an external fault?

We'd be happy to try another router if you think it would help but I don't understand the logic of why an external fault has now precipitated an internal problem?

What reconnections can you see on the line? Do you have a time log?

Thanks for all your time looking into this

Ceegee1

0 Likes

Message 11 of 17

Hi Ceegee1

 

Is the router located near to this?

 

I can try sending a replacement router for testing to see if this helps?

0 Likes

ceegee1
Chatterbox
Message 12 of 17

Hi Debbie

Thanks for the checks

Yes, we have a central heating timer that goes off at 10pm - service drop was 10:03pm

I moved this to go off later and now the drop in around 10:59pm

This was never a problem before the external service repair on 21/22 September, why should it become an issue now?

The only change I can report since the repair is that our broadband speed has increased

Thanks

Ceegee1

0 Likes

Message 13 of 17

Hi ceegee1

 

Thanks for checking this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Do you have any devices set on a timer to come on around this time (10:03) such as lights, heating etc?

 

Thanks

0 Likes

ceegee1
Chatterbox
Message 14 of 17

Hi Debbie

Thanks for your post.

I’ve logged into My Account Home Safe and these are the current settings

Kids Safe - Off

Scam Protection - Off

Homework Time - Off

Virus Alerts - On

 

Ceegee1

0 Likes

Debbie-TalkTalk
Support Team
Message 15 of 17

Hi ceegee1

 

I'm sorry to hear this.

 

Can I just check, could you log into My Account and see if HomeSafe/KidsSafe has been switched on?

 

Thanks

 

Debbie

0 Likes

Gliwmaeden2
Community Star
Message 16 of 17

Please add your Talktalk landline number to your community forum profile details, @ceegee1, for staff to identify your account. 

 

You need to go via your avatar/name; settings; launch profile wizard. 

 

Staff reply during the day, Monday to Friday. 

Gliwmaeden2, a fellow customer.
0 Likes