Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't seem to open port 443 both ways

mz____
First Timer
Message 4 of 4

I own a talktalk wifi hub

 

I set the firewall to custom and added a rule set with TCP and with the local and remote ports as 443, and set to allow both ways. However, I then used another device connected to a different network and used a port checker on my external ip, and it came up with port 443 being closed. I did set the rule to the highest priority by moving it to the top of the rule list. Any ideas?

 

I will attach a screenshot of my rule if that helps

 

ThanksScreenshot (3).png

0 Likes
3 REPLIES 3

Message 1 of 4

Hi @mz____ I don't use this router, but based on you screenshot you should  be able to block port 443 for a single device.  First of all you will need to assign a, static, IP address to the device, eg 192.168.1.250  ensuring it is outside the routers DHCP range, possibly by changing the range. Once you have done this you then need to enter the chosen IP address into the Local IP field. Then change the Action field to Block each way.  You need to do this for TCP and UDP.

 

Hope this helps.

0 Likes

Message 2 of 4

Right, a bit off topic but I wanted to figure this out so I could move onto my final goal of blocking both incoming and outgoing traffic through port 443 only for a specific device. Would that be possible using this firewall setting or will I need different firmware / a different router model?

 

Thanks for your time

0 Likes

Piethorne
Chat Champion
Message 3 of 4

You need to set the local IP to the device you want to access, make sure the device is switched on and the service on port 443 is running. Also make sure port 443 is allowed through the device firewall. A port checker doesn't check your router as such, it checks connectivity through  the router / firewall etc to the end point.

I'm just a customer who might be able to help, not official help & support.
0 Likes