Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cisco AnyConnect VPN

DomWill
First Timer
Message 9 of 9

Hello, I have started a new job which requires the use of Cisco AnyConnect VPN, this was working for a month or so but now it fails to connect. I've read similar topics on this board and it seems it's a semi-common issue and is to do with the Router. 

 

I have spoken to my IT Department and they have said to contact you guys as they are unable to help.  Apparently this is a known issue with TalkTalk. 

 

I believe I need a Huawei router instead of my current D-Link. Is this able to be resolved or are there any simple setting changes I can make with the routers Firewall/Port Forwarding?

0 Likes
8 REPLIES 8

Message 1 of 9

Hi DomWill

 

Apologies, I've not received any updates as yet.

 

Would you like me to send a Huawei WIFI hub for testing?

 

Thanks

 

Debbie

Message 2 of 9

Hi Debbie, any update?

 

Will I need a new router to fix this?

0 Likes

Message 3 of 9

Hi DomWill

 

Thanks for your reply.

 

Our Products Team are looking into this now and I will post back as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 4 of 9

The only thing that was changed was my IT department asked me to set the firewall to high to get the VPN to work. That did work initially but about a week ago without touching any settings the VPN stopped connecting. 

0 Likes

Message 5 of 9

Hi DomWill

 

The Team have asked me to check, what settings you had set up on the router prior to the fw update?

 

What are your port forward or firewall settings?

 

Thanks

0 Likes

Message 6 of 9

Hi DomWill

 

Let me check this with our Products Team and I will post back.

 

Thanks

 

Debbie

0 Likes

Message 7 of 9

Hi Debbie,

 

I've tried that and it reset but hasn't made any difference. Any other advice?

0 Likes

Debbie-TalkTalk
Support Team
Message 8 of 9

Hi DomWill

 

Could you factory reset your router using the pin hole reset for ten seconds and then try and connect to VPN again?

 

Thanks