Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connecting 2 talktalk routers help

TexasPete
Team Player
Message 11 of 11

Hello

 

I have the dsl-3782 in one room which I want to connect wired to Huawei hg633 to another room. I get internet on the first router but not on the other router. I have disabled dchp on the second one but I still can't internet connection and I don't know why. It was working beforehand but I stupidly reset the second one and now I can't get it to connect.

 

Any ideas please guys

 

Many thanks

0 Likes
10 REPLIES 10

Message 1 of 11

Looks like I jumped the gun a bit. Xbox won't connect to internet via lan to master. Also the laptops won't connect to the internet via wifi with any of the routers. Phones working ok though. Not sure what's happening. Master will work if I disconnect the lan to the slave but as soon as I reconnect the lan it plays up like I've mentioned 

0 Likes

Message 2 of 11
Managed to get it working somehow. I switched on the slave with nothing connected and left it for 5 minutes then I plugged the lan into it and it started working. Big thanks for your help
0 Likes

Message 3 of 11
Spoiler
 

Doesn't fit anyway mate but thanks for the tip.

0 Likes

Message 4 of 11
OK, best of luck.

Also, the LAN cable into the "slave" needs to go into a LAN socket, not the Broadband/ADSL socket.

Message 5 of 11
Will try when I get home from work mate. Cheers
0 Likes

Message 6 of 11
Yeah the master is on 192.168.1.1 but still no luck
0 Likes

Message 7 of 11

What works for me is this.

 

Master Router IP 192.168.1.1

 

DHCP 192.168.1.100 to 192.168.1.200

 

Slave Router IP 192.168.1.2

 

DHCP disabled on slave

 

Both routers have IPs outside the DHCP range.

 

 

0 Likes

Message 8 of 11
As soon as I connect lan to lan it knocks the internet from my master unless I remove it.
0 Likes

Message 9 of 11
Yes connecting by lan. The master dchp is on a range of 198.168.1.1 to 198.168.1.50. The slave ip is 192.168.1.51. Still no connection to internet.
0 Likes

martswain
Philosopher
Message 10 of 11
Are you connecting the 2 routers LAN to LAN using the YELLOW sockets ?

Give the "slave" a fixed IP address outwith the range of the "master".

0 Likes