cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Connection dropping

Reply
16 REPLIES 16
Team Player

Hi, for the last month our connection has been dropping out completely, giving us no access to the Internet. This has been happening at irregular intervals, as shown in the event log for the last fortnight at the bottom of this post.

 

This issue affects all devices including Wi-Fi and LAN devices, so it is not an issue with our Wi-Fi.

 

Very rarely will the issue sort itself out, so we have to turn the router off and on to fix it - sometimes this does fix the issue, but sometimes almost immediately afterwards the problem will arise again.

 

We have conducted a 'health check' using your tool here: https://www.talktalk.co.uk/help/servicestatus. Though, this seems to only return our phone number once completed, which is unclear as to whether the check was a success or failure.

 

We have also 'checked our router setup' using your guide here: https://community.talktalk.co.uk/t5/Articles/Check-your-router-setup/ta-p/2204690 - removing any unnecessary cables, to which the problem still persists.

 

Hopefully, this issue can be resolved.

Many thanks in advance.

 

Event log

--------------

30-May - 22:05
30-May - 22:20
30-May - 22:38
30-May - 23:04

31-May - 00:13
31-May - 00:40

02-Jun - 23:10

03-Jun - 23:30
03-Jun - 00:01

04-Jun - 13:51
04-Jun - 14:47

06-Jun - 01:30
06-Jun - 06:30
06-Jun - 09:52

07-Jun - 22:50

08-Jun - 00:25
08-Jun - 00:30
08-Jun - 11:34

10-Jun - 21:00
10-Jun - 23:00

11-Jun - 00:45
11-Jun - 17:29
11-Jun - 21:00
11-Jun - 21:20
11-Jun - 21:30
11-Jun - 22:25

12-Jun - 09:30
12-Jun - 09:45
12-Jun - 09:50
12-Jun - 10:05

Community Star

Hi @varjak 

 

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team - TT Staff

Hi varjak,

 

I'm sorry to hear this. I've run a test on the line which hasn't detected a fault, however I can see re-connections on the line. Does your master socket have a test socket? Are you experiencing any issues with the voice service such as noise on the line?

 

Do you have an alternative router that you can test with?

 

Thanks

 

Team Player

Hi, thanks for the reply.

 

Yes, we do have a test socket on our master socket - should I plug the cable into that instead?

 

No, as far as we are aware there has not been any issues with voice services or noise on the line.

 

Yes, we do have a spare TalkTalk router.

 

Many thanks.

Community Team - TT Staff

Hi varjak,

 

Yes please, could you connect your router to the test socket and monitor, if the disconnections continue could you try the other router. Please let us know how you get on


Chris

Team Player

Hi,

 

We have connected straight into the test socket and will continue to monitor the activity. However, we are away for a week, so if there are no replies from us please do not close this post.

 

Again, many thanks.

Community Team - TT Staff

Hi varjak

 

Thanks for your reply.

 

I've tried checking the connection stats but it appears that the router is switched off.

 

Please let us know once the router is switched on and we can check this again.

 

Thanks

 

Debbie

Team Player

Hi Debbie,

 

We are back now and the router is back online.

 

Many thanks.

Community Team - TT Staff

Hi varjak

 

Thanks for your reply.

 

I've checked the connection stats and your line is showing in sync and connected for just over 23hrs.

 

How have you found the connection since your last post?

 

Thanks

 

Debbie

Team Player

Hi @OCE_Debbie ,

 

We found that with the line plugged into the test socket we had a stable connection again, so we bought and fitted a new wall plate. This proved to be a success and for two weeks we had no Internet outages.

 

Unfortunately, within the last few days we have been experiencing the exact same issue we were first having, which is frustrating because our setup has not changed since fitting the new wall plate.

 

Any advice on where to take things from here?

Thanks in advance.

Community Team - TT Staff

Hi varjak,

 

Thanks for the update and I'm sorry to hear this. Just to confirm, does the stability improve if you re-connect the router at the test socket again?

 

Thanks

 

Team Player

Hi @OCE_Michelle ,

 

To reiterate, we have had the wall socket completely replaced and have replaced the cables between it and the router, so we do not see how our wall socket can be the cause of the issue. We had two weeks with no issues with this hardware, and then recently we have started to have disconnections happening again, often longer than what they were previously. 

 

Unfortunately, we do not have another router to test with - I was mistaken in a previous reply, we only have the box from our old router and not the actual unit - which is a shame.

 

Thanks in advance for any help you can provide.

Community Team - TT Staff

Hi varjak

 

Thanks for your reply.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Team Player

Hi @OCE_Debbie ,

 

Thank you for the reply. Yes, that would be great.

 

Many thanks in advance.

Community Team - TT Staff

Hi varjak

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Team Player

Hi @OCE_Debbie,

 

The new router arrived today and has now been setup. We will see how things go for a week and then let you know.

 

Many thanks.

Community Team - TT Staff