Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection issue

Dannyeff21
Popular Poster
Message 16 of 16

Hi all.

 

Need some advice team. 

My Internet went down recently and talk talk sent a brand new router out. Turns out the router didn't fix the issue. 

It's all set up correctly without any issues.

Rsn the normal tests and nothing. 

 

Anyone able to advise the next step? 

0 Likes
15 REPLIES 15

Message 1 of 16

Hi Dannyeff21

 

Thanks for the Private Message.

 

The engineer visit has been arranged for 31/03/2020 PM (1pm - 6pm)

 

I've left notes to ask the engineer to check the line outside and at the cabinet first. If access is required then the engineer should call you to discuss as this work/fault may need to be delayed.

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Message 2 of 16

Hi Dannyeff21

 

Thanks for confirming this.

 

The next step will be to arrange an Openreach engineer visit. The engineer will try and fix this fault outside the property but if they need to come in to the property to fix the fault then this may be delayed until it is safe to do so.

 

I'm just sending you a Private Message to confirm some details so we can pass this to Openreach.

 

Thanks

 

Debbie

0 Likes

Message 3 of 16

Also in test socket 

Message 4 of 16
@Debbie-TalkTalk

Yes replaced all cables filters and router.
0 Likes

Message 5 of 16

Hi Dannyeff21

 

Apologies for this.

 

Is the replacement router connected at the test socket? When you connected the replacement router did you also change the cables and microfilter?

 

Thanks

 

Debbie

0 Likes

Message 6 of 16
@Debbie-TalkTalk

This hasn't made any difference router still flashing orange.
0 Likes

Message 7 of 16

Hi Dannyeff21

 

Thank you, please let us know how you get on.

 

Debbie

0 Likes

Message 8 of 16
@Debbie-TalkTalk resetting the new router now. Will leave it off for 30 minutes.

Message 9 of 16

Hi Dannyeff21

 

I'm really sorry for the delay.

 

I've completed a line test which hasn't detected any faults.

 

I've tried to force a reset. Is the router connected at the test socket using a microfilter?

 

Please can you power down the router for a full 30 minutes and then try and connect again after this?

 

Thanks

 

Debbie

Message 10 of 16

Still no reply. I appreciate that the staff is reduced with covid 19 but this is affecting me from working from home 😭😭😭

0 Likes

Message 11 of 16
Yeh done that several times 😭😭
Hopefully it gets sorted asap

Message 12 of 16

Hi @Dannyeff21 thanks for the update, that'll help the OCE team, one thing you could try now is to reset your router. Factory reset 

I don't work here and all my opinions are my own.

Message 13 of 16

@Divsec details updated 

0 Likes

Message 14 of 16
Hi, it's a brand new rooter iv been supplied with. The model is sagemcom. Its just a orange flashing light. Woke up and the Internet was down
0 Likes

Divsec
Community Star
Message 15 of 16

Hi @Dannyeff21 welcome to the very, very, busy community your post has been flagged for assistance and you should hear shortly in the meantime please check your community profile and add your landline phone number which is used to identify your account. Which router do you have currently connected and what are the light/s showing?

How is your phone line any noise?

 

I don't work here and all my opinions are my own.
0 Likes