Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Continual flashing lights on router

Marion1022
Popular Poster
Message 21 of 21

Hello,

 

I have a Huawei HG633 TalkTalk router which I've had for some time now, and this problem has been getting steadily worse over time.  The internet and ethernet green lights are flashing continuously, sometimes in sync, at times independently.  I've carried out all the tests required, checking cables are secure, turning off my router and disconnecting the cables for a few minutes then reconnecting it, plugging it into my master socket, but nothing seems to make any difference.

I've been having problems sending emails to my pen pals too because of this problem.  When I hit send, it shows 'Sending' which goes on for ages before I get a message telling me there was a problem while sending the message. Please try again later.  I can't even send pictures in my emails OR attach them to the emails.

I've been in contact with a couple of the technical support team at TalkTalk via Chat.  The first one said something about I was only getting the minimum speed, and the second one was useless, giving me a free phone number to call and the opening/closing times!

So I was wondering if anybody here might be able to help, advise or suggest something.

I've tried using Chrome browser as well as Microsoft Edge, but I get the same response in trying to send anything.  Would it help if I asked for a new router?  According to tests, my phone line is ok, I don't have any interference on the line, so what is causing these lights on my router to keep flashing and how do I stop it?

 

Hoping someone will be able to suggest something to help me resolve this problem.

 

Kind regards,

Marion

 
20 REPLIES 20

Michelle-TalkTalk
Support Team
Message 1 of 21

Hi Marion,

 

No problem, I'm glad to hear that the speed has increased 🙂

 

Thanks

 

0 Likes

Message 2 of 21

Hi Michelle,

 

My connection appears to be more stable now, and thank you for increasing the sync speed 👍

 

Sorry for the delay in getting back to you, and thank you for all your

help and support in this matter 😊

 

Kind regards,

Marion1022

Michelle-TalkTalk
Support Team
Message 3 of 21

Hi Marion,

 

Thanks for the update. I've optimised the connection now and the sync speed has increased. Please let us know how both the stability and speed compares over the next 24-48hrs.

 

Thanks 🙂

 

0 Likes

Message 4 of 21

Hi Debbie,

 

Apologies for the delay in replying to you.

 

Everything appears to be fine at the moment.  Here are my current speed settings.

 

Current speeds

 

 

   Download:  2.50 Mbps
 

 

   Upload:  1.00 Mbps
 
Can you let me know if these are acceptable or could they be improved? 
 
Marion1022

Message 5 of 21

Hi Marion1022 

 

Thanks for keeping us updated 🙂

 

How has the connection/speed been since your last post?

 

Thanks

 

Debbie

Message 6 of 21
Hi Debbie,

I've received the new router which I thank you for arranging for me.

After following the instructions and setting it up, although it's still a bit on the slow side, it appears to be much better than my old TalkTalk router, which is now packed up ready to be returned. As it only has one light on the front, it's nice not to have those flashing lights any longer. 🙂

I can now insert and also attach photos/pictures into and to my emails without any trouble, whereas I was having quite a problem before.

I will now see how things go with the new router, and if I should have any problems, I'll be back here on the boards.

I would like to thank you, and everyone else for your help, advise, suggestions and co-operation in helping me to resolve this problem.

With kind regards,
Marion1022

Message 7 of 21

Hi Marion1022

 

I have ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 8 of 21

Hi Debbie,

 

I don't have a second router, just the normal TalkTalk one.

 

Unfortunately, I'm unable to upgrade to Fibre, so I've just renewed my

18 months Fast Broadband contract as it expires on the 20th November 2020.

 

As for arranging for an engineer to visit, I would like to postpone that

for a while if I may.  Being as I can connect to the internet, I don't want to

waste anybody's time.  The lights on my router are still flashing either in sync or simultaneously, mainly just the internet and ethernet lights, so I'd

rather leave it for the time being and just see how things go.  If, for any reason, I still continue having problems, would it be possible to send me

a new router for testing?

 

I DO have another problem to ask, but I will start that in a new post.

 

Thank you for your help and support.

 

Marion1022

Message 9 of 21

Hi Marion1022

 

Thanks for your reply.

 

Have you also tested with a different router? The next step following this will be to arrange an Openreach engineer visit.

 

Upgrading to fibre should increase the speeds you will receive. If you log into My Account does an upgrade to fibre show as available?

 

Thanks

 

Debbie

0 Likes

Message 10 of 21

Hi Michelle,

 

If you've read my first post, you will see that I've carried out all the tests I can think of, including removing the faceplate on the master socket which is in my bedroom and plugging in the microfilter and the router, but things remain the same.

 

As I'm approaching the end of my 18 month contract, as I'm on the Fast Broadband package, do you think upgrading to Fibre Broadband would be better?  If you read one of the replies I've had, I've been informed that my sync speed is low, and that your line management system have moved me to a slower profile because the connection has been unstable (which it has been for some time now, although I've never reported it) or the error count has been high.

 

I'm paying for Fast Broadband, but it's nowhere near fast.

 

Marion1022

 

0 Likes

Michelle-TalkTalk
Support Team
Message 11 of 21

Message 12 of 21

Hi Chris,

 

There are 2 phone sockets in the house, 1 downstairs in the lounge which my mom uses, but she's with BT and her line is independent of mine, and we have different phone numbers. There is nothing connected to that phone socket. My socket is upstairs in my bedroom, and I have a filter with the phone line and router plugged in.

 

Marion1022

0 Likes

Message 13 of 21

Hi Marion1022,

 

Thanks for updating your profile. Your sync speed is low, because our line management system (DLM) has moved you to a slower profile either because the connection has been unstable or the error count has been high

 

How many telephone sockets do you have? Do you have anything connected to your telephone socket(s) in addition to your router?


Chris

Message 14 of 21

Thank you for your explanation and for the link on how to add my phone number which I've now done.

0 Likes

Message 15 of 21

EDIT: Gliwmaeden2 got in before me, grr!!! 😋

 

In order for them to be able to check your line stats etc, they need to know the TalkTalk landline number. They are NOT going to use it to contact you out of the blue.

 

BTW, Do NOT put the number in the public forum where all and sundry can see it, rather put it in the "Phone Number" section here (click this).

 

HG633 (which I still have but no longer use) and DLink DSL3782 (which I currently use) have 'disco lights' which flash independently of each other like some 1980's/1990's rave party. That's normal for them - though as Martswain said, some find them annoying!

Message 16 of 21

Staff cannot identify your account unless you complete your community forum profile details,  @Marion1022.

 

The landline number in the details is what links you to your specific account with them. 

 

You cannot receive help honed to your specific problems with your service unless you do this.

 

Meanwhile, staff will now not be back before Monday. They will follow up once you have completed your profile, and work from oldest to newest posts.

Gliwmaeden2, a fellow customer.

Message 17 of 21

Hi Debbie,

 

Excuse me for asking, but why do you require my TalkTalk landline number?  I don't normally give this number out to people.

 

Regards,

Marion1022

0 Likes

Debbie-TalkTalk
Support Team
Message 18 of 21

Hi Marion1022

 

Please can you add your TalkTalk landline number to your Community Profile, we can then look into this further.

 

Thanks

 

Debbie

Message 19 of 21

When I logged into my router, there were no error indications, and under Line Quality, the Upstream is 379Kb/s, and the Upstream is 768 Kb/s.

I ran a check in Service Centre which shows that I should check my Home Setup, which I've already done.

0 Likes

martswain
Philosopher
Message 20 of 21

Disco lights are quite normal on the HG633.

 

Flashing green lights indicate active traffic over the connection and although annoying, quite normal, you cannot stop them.

 

It's only an issue if you get no light or a red light

 

You should run a check in SERVICE CENTRE to see what the issue could be.

 

When you log into the router at 192.168.1.1 are there and error indications ?

 

What are your Downstream and Upstream line rates ?