Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Converting Sagemcom Fast 5364 into a Wireless AP

naddew
Participant
Message 7 of 7

Hi

 

TT sent me a spare router a while ago and I want to purpose it as a Wireless Access point to improve wireless in the garden.

 

I've been through a number of pages but I'm going insane and around in circles.

 

So... if any networking gurus can explain in terms a software engineer might understand...

 

I have:

2 x Sagem Fast Hubs (TalkTalk issued)

Powerline ethernet adaptors and network cables to suit.

 

I've connected the router to the powerline.

I've set its IP address to be 192.168.1.160

I've set the 'local ip' to be 192.168.1.161

I've set the DNS to both be 192.168.1.1 (the router)

I've set first router to only supply addresses up to 160 

I can access the second router's web page from a laptop connected to the first router.

I can access the second router's web page from a phone connected to the second router.

 

I cannot access internet from phone on second router.

I can access internet from anything on first router

I'm obviously doing something wrong, please feel free to state the bleein obvious or step by step instructions on what I need to do - even if I need to do a factory reset button!

 

Thank you in advance

0 Likes
6 REPLIES 6

KeithFrench
Community Star
Message 1 of 7

You could try something like the TT WiFi extender which has ethernet ports on each unit & supports 1Gbps between the two PLAs (providing both are plugged directly into wall sockets, not extension leads. Of course, this would negate the need for the second router. You can disable the WiFi on the extender if you want, however, I am surprised to find that it is not available via the TalkTalk store for some reason. Any PLA that supports the AV2.1 standard should give you up to 1Gbps

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

naddew
Participant
Message 2 of 7

Thank you for all the replies... It was good to know I've not gone insane and was on the right tracks... It seems I was missing one thing - a reboot... After a power cycle it all seems to work fine. I will have a play with the IP addresses though as I probably made things too complex when I was clutching at straws.

I have no idea why this helped as it did a few restarts when I was doing the config.

 

Anyway, it is now working..... I now need to buy myself a better PowerLine Adapator as I'm only get 40megs out of these.  I'm getting 58 out of the main router. Any recommendations? These are ancient things rated at '200' that I've had for about 10 years.

 

Thank you all again.

 

 

KeithFrench
Community Star
Message 3 of 7

Just another thought, why allocate an IP address to the PLA (assuming this is an Ethernet to Ethernet PLA).

 

I would disable the DHCP server on the second router. On the first router set the DHCP Server's IP address range to say 192.168.1.2 to 192.168.1.250, then set the IP address of the second router to 192.168.1.254 & you should work fine.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

KeithFrench
Community Star
Message 4 of 7

If you change the second router to 192.168.2.x, that is a different IP network, for this to work it would need to be connected between a LAN port on the first router to the EWAN port on the second. If keeping things simple as you have done, then connect LAN to LAN between the routers. What IP address info is being allocated to the phone that can't access the internet?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

martswain
Philosopher
Message 5 of 7

@naddew 

 

All I think you need to do is disable DHCP on the second router.

 

You cannot have two routers issuing IP addresses so I am not sure @Karl-TalkTalk's suggestion will work.

 

@KeithFrench , when he has a moment, is your "main man" on networking and WiFi, so hopefully he'll chip in.

0 Likes

Karl-TalkTalk
Support Team
Message 6 of 7

Hi

 

Can you try changing the IP range of the second router to 192.168.2.x and see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes