Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

D-Link DSL 3782 VPN not working?

HydeTDS
Whizz Kid
Message 15 of 15

Hi, I have 2 other threads on this forum since receiving my new router from TalkTalk. Both very annoying, but not show stoppers.

 

However, I've just tried a VPN connection, something my employer insists on, and I can't get a connection to the Web.  I see other posts from around a year ago saying this is an issue but surely its been fixed by now? Or is this still a problem? If it is, I see little reason to stay with TalkTalk after 10+ years as a customer. If I'm to buy my own modem / router, I may as well switch providers too!

 

 

0 Likes
14 REPLIES 14

Message 1 of 15

Hi @EB2811

 

Can I also just confirm which VPN client you are using?

 

Thanks

 

Debbie

0 Likes

Message 2 of 15

Hi @@EB2811

 

Could you reboot the router and try this again?

 

If you are still experiencing this issue then I can send a replacement router for testing.

 

Thanks

 

Debbie

0 Likes

Message 3 of 15

I have done this, it worked yesterday and tried to log in today and it won’t work again.. 

0 Likes

Message 4 of 15

Hi @EB2811

 

Thank you for updating your Community Profile.

 

Your router has the latest firmware version. Have you tried splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks

 

Debbie

0 Likes

Message 5 of 15

I have updated my talk talk telephone number but I do not have a landline phone connected at this time, so my mobile number is there too .. thank you 

Message 6 of 15

Hi @EB2811

 

Is the telephone number in your Community Profile your TalkTalk telephone number? (please do not post the number on this thread)

 

Thanks

 

Debbie

0 Likes

Message 7 of 15

Hi Debbie, 

 

I have updated this info 

i look forward to hearing from you 

 

Many Thanks  

Message 8 of 15

Hi @EB2811

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

0 Likes

Message 9 of 15

Hi HydeTDS

 

Thanks for keeping us updated.

 

Please let us know if you do experience any further issues.

 

Debbie

0 Likes

EB2811
First Timer
Message 10 of 15

Apologies to jump on this post, however i am having the exact same issue with my router DSL3782 connecting my VPN-  I really need to be able to work from home,is there anyway of fixing this issue? i did try and start my own thread however the website failed me!!

Many thanks in advance 

0 Likes

Message 11 of 15

Hi, it is running the version 1.10t and my issue with VPN has gone away. Not sure why, but please it has.  No further action required in this respect.  Many thanks.

Message 12 of 15

Many thanks for the kind offer but for some reason the VPN connection just started working again.  So no issues in this respect now.  Cheers.

0 Likes

Chris-TalkTalk
Support Team
Message 13 of 15

 Hi HydeTDS,

 

I can send you another router to test with, would you like me to arrange this?

Chris

KeithFrench
Community Star
Message 14 of 15

If the router is running firmware V1.10 this should now be OK, unless you are using a Cisco VPN client. If you are, the normal practice seems to be to swap it out for an HG633, which will work OK.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?