Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS_PROBE_FINISHED_NO_INTERNET

mhuille
First Timer
Message 11 of 11

Since upgrading to Fibre 150 last month, I get the above error about 3 times a day, which can only get fixed by switching off and on my Wifi Router which is a SagemCom Fast 5364 (TalkTalk Wifi Hub version SG4K10002816t). While at the beginning I considered it was a side effect of the "stabilization period", the installation is now more than a month old and the problem persists. This is very intrusive. Changing my DSN setup to use TalkTalk or Google addresses doesn't make any difference in the long term and the daily reboot are always required.

 

I've tried to switch the router to my old TalkTalk router D-Link DSL-3780 and I'll admit the connection is a bit more stable, but performances have gone down the drain with top speeds of 2Mbs or less compared to the expected 150.

 

Could someone please advise the next steps to address this issue?

Thanks

 

0 Likes
10 REPLIES 10

Message 1 of 11

Hi mhuille

 

Apologies for this.

 

I can send another router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 11

Sorry to hear the workaround has not helped for you. The staff here can't call you, but they should be able to respond here tomorrow to suggest what can be tried next. I'm not sure what routers that are allowed to supply for Fibre 150, but if possible they may be able to arrange a replacement of a different model for you.

0 Likes

mhuille
First Timer
Message 3 of 11

Updating on this topic, the problem is very much still there and I keep being disconnected

 

To add to the matter, I was on a call with Customer Services at the very time internet was down... and the call got conveniently disconnected.

Smashin'

 

Can Customer Services call me again and sort that out once and for all?

0 Likes

Message 4 of 11

Hi mhuille

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Message 5 of 11
Cool, just ensure you have made all of your devices reconnect to the router to pick up your changed settings, as just updating the router will not change the DNS settings on all of your connected devices automatically, they need to disconnect and reconnect to pick up your changed settings.

If doing this doesn't fix it then post back here to let us know, the staff here would then be able to help further (maybe by providing a replacement router of a different make)

Message 6 of 11
This sounds promising.
I've done that and will see. Given that's hit me every day, it shouldn't be long before I notice the difference this makes.
Cheers

Message 7 of 11
If this does fix your problem then you could use this as a workaround until the new version of Firmware gets released that will fix the DNS issue. The new firmware is being tested at the moment, but no release date has been confirmed yet.

Message 8 of 11

Ah right, there is a known issue with the current version of the Sagemcom firmware that can sometimes cause the DNS functionality of the router to stop working. By changing the settings in the screen that you have you are still relying on the router to be a DNS server, so when the DNS functionality fails you will still lose connectivity.

 

By changing the settings in the screen I mentioned you are actually telling all of your devices to go directly to the TalkTalk DNS servers and not use the router as a DNS server at all, and so if the routers DNS functionality stops working it should have no impact.

 

I wrote some instructions for another customer a few weeks back, so I'll paste them below with the full details...

 

At present your router will be acting as the DNS server for all of your devices, so when the DNS stops working in your router all of your devices will lose internet access. However you could configure your router so that it just tells all of your devices to use the TalkTalk DNS servers directly, therefore your devices won't use the router as a DNS server, and so shouldn’t be affected if the routers DNS stops working.

 

If you wanted to try this you just need to follow the instructions for the 'Wi-Fi Hub' here (ensure you go to the screen described in this article, as there are two screens in the router where you can modify DNS settings, but you must change the settings on the specific screen described in this article for this potential fix to work).

 

If you have never changed these settings before you will probably find that the primary DNS server is set to 192.168.1.1 (i.e. the router itself). You could change the settings as follows :

 

Primary : 79.79.79.79
Secondary : 79.79.79.80

 

These are the current preferred TalkTalk DNS servers (they are mentioned at the bottom of that webpage so you know they really are genuine TalkTalk DNS servers).

 

Having changed the settings you would need to make your devices disconnect and reconnect to the router (you could just reboot the devices or the router). When your devices have reconnected they will be configured to use those two addresses above as their DNS servers. So from that point on the devices will use the TalkTalk DNS servers directly rather than going via the routers DNS service.

 

Making this change may well resolve the issues for you, but if you do ever want to 'undo' this change all you need to do is put the old values back into that screen, or you could just factory reset the router by holding in the pinhole reset switch on the back for over 10 seconds, as that will return all settings back to their initial defaults.

Message 9 of 11

Sorry @Skynet_TX, no this is not the one I change.

I went to 

  1. Open your web browser, type http://192.168.1.1 into the address bar and press Enter
  2. Enter the username admin (in lower case) and password (you'll find this on the removable settings card on the back of the Hub, select OK
  3. Select See internet settings
  4. Select Manage advanced settings
  5. Select Internet Connectivity
  6. Then Manually Specify DNS, using 8.8.8.8 and 8.8.8.4 (Google DNS)
0 Likes

Skynet_TX
Community Star
Message 10 of 11

Hi @mhuille,

 

Which screen in the router are you trying to change the DNS settings, as there are two screens where you can modify DNS server settings, are you changing the settings in this screen :

 

  1. Open your web browser, type http://192.168.1.1 into the address bar and press Enter
  2. Enter the username admin (in lower case) and password (you'll find this on the removable settings card on the back of the Hub, select OK
  3. Select See internet settings
  4. Select Manage advanced settings
  5. Select TalkTalk WiFi Hub
  6. Select DNS Tab
0 Likes