Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS Server not responding

barryg2
Popular Poster
Message 19 of 19

I have a Sagecom Router Fast 5364-T8. Up to recently I have not suffered any problems.

Recently internet connection has dropped out on ALL devices on varying time scales. eg 3 weeks,1 week & occasionally 24hrs. The problem is always  'DNS Server not responding'. The White light on the router remains on. Rebooting the router always connects back to the internet. It appears that the problem is with the router as all works well after rebooting. No speed issues etc.

Its now becoming a little annoying.

If this post is looked at by TalkTalk staff an exchange router may solve the problem.

 

Tks

 

Barry

Barry Goldsworthy
0 Likes
18 REPLIES 18

Message 1 of 19

Hi Barry,

 

I'm really glad to hear this and thanks for the update 🙂

 

Thanks

 

0 Likes

Message 2 of 19

I have had the Huawei Hub running for over a week now. Rock solid with no loss of internet.

Tks to all who have assisted me in resolving the problem.

Original router HG633 (prior to self purchased Sagecom) returned to TalkTalk.

I now know the place to go to discuss any future problems

 

Regards

 

Barry

Barry Goldsworthy

Message 3 of 19

Hi Barry

 

Just to confirm, have you just received the Huawei WIFI hub?

 

Thanks

0 Likes

barryg2
Popular Poster
Message 4 of 19

Please ignore by post re replacement router for testing

 

Just arrived

 

Barry

Barry Goldsworthy

barryg2
Popular Poster
Message 5 of 19

This one for TalkTalk staff - 'Karl'

I have received an envelope to return my present TalkTalk router (old Huawei model). owned by yourselves.

The replacement Huawei model being sent by yourselves for testing has not yet arrived. Should it have done or is it still on the way?

Barry

Barry Goldsworthy
0 Likes

Message 6 of 19

Hi Barry,

 

We're hoping that the new firmware for the Sagemcom router will be available at some point in July as it's currently going through final testing before we can roll this out. Once available then the router will be automatically updated to the latest version.

 

Thanks

 

barryg2
Popular Poster
Message 7 of 19

Tks Skynet_TX

That info is useful for future reference. I guess checking this site at times in the future will advise when the Sagecom update is released.

 

Regards

 

Barry

Barry Goldsworthy

Skynet_TX
Community Star
Message 8 of 19

No problem, the instructions are pasted below. So you could certainly give this a try if you wanted to use the Sagemcom before the new firmware is released, however as long as the new Huawei works well then you could just use that until the new firmware is release for the Sagemcom....

 

At present your router will be acting as the DNS server for all of your devices, so when the DNS stops working in your router all of your devices will lose internet access. However you could configure your router so that it just tells all of your devices to use the TalkTalk DNS servers directly, therefore your devices won't use the router as a DNS server, and so shouldn’t be affected if the routers DNS stops working.

 

If you wanted to try this you just need to follow the instructions for the 'Wi-Fi Hub' here (ensure you go to the screen described in this article, as there are two screens in the router where you can modify DNS settings, but you must change the settings on the specific screen described in this article for this potential fix to work).

 

If you have never changed these settings before you will probably find that the primary DNS server is set to 192.168.1.1 (i.e. the router itself). You could change the settings as follows :

 

Primary : 79.79.79.79
Secondary : 79.79.79.80

 

These are the current preferred TalkTalk DNS servers (they are mentioned at the bottom of that webpage so you know they really are genuine TalkTalk DNS servers).

 

IMPORTANT : Having changed the settings you would need to make your devices disconnect and reconnect to the router (you could just reboot the devices or the router). When your devices have reconnected they will be configured to use those two addresses above as their DNS servers. So from that point on the devices will use the TalkTalk DNS servers directly rather than going via the routers DNS service.

 

Making this change may well resolve the issues for you, but if you do ever want to 'undo' this change all you need to do is put the old values back into that screen, or you could just factory reset the router by holding in the pinhole reset switch on the back for over 10 seconds, as that will return all settings back to their initial defaults.

0 Likes

barryg2
Popular Poster
Message 9 of 19

Tks Skynet_TX

Additional info re Router DNS & TalkTalk DNS adds to my knowledge.

As I actually bought the Sagecom originally its mine to keep & will be useful as a spare.

The work around you mentioned is a good idea. I would appreciate if you could send me instructions on how to do this. Later when the firmware update is confirmed it should auto update when connected.

In the meantime I will use the Huawei when it arrives

Regards

Barry

 

Barry Goldsworthy

Skynet_TX
Community Star
Message 10 of 19

Hi @barryg2 

 

Yep, going through a VPN will usually help if you are being affected by the Sagemcom DNS issue, as your devices will then not be using the Sagemcom for DNS resolution. The issue is not with TalkTalk DNS itself, that works fine, it is the DNS service within the router that seems to stop working. The other workaround that I mentioned with the Sagemcom is basically changing some settings that tells your devices to use the TalkTalk DNS servers directly, rather than using your router as a DNS server, this can often resolve the issue too, as your devices are then no longer using the Sagemcom as a DNS server, so it doesn't matter if the routers DNS service stops working.

 

However as you now have a Huawei hub on the way hopefully that will resolve your issues.

0 Likes

barryg2
Popular Poster
Message 11 of 19

I seem to have a problem replying to posts. I have posted twice today but messages are not appearing in 'My Posts'.

I will now try again.

Tks to everyone who has replied with advice.

The Sagecom disconnected again this morning. Whilst it was off I switched on Nord VPN on the PC & Tablet & both devices then connected. I appreciate this is no surprise as both devices are using the Nord VPN DNS. It does confirm the Sagecom~TalkTalk DNS is the problem.

My 'Standby Huawei' is certainly of ancient vintage but have not had the need to use it as till recently the Sagecom  has been very reliable.

Tks to Karl at TalkTalk for arranging to send me a modern type Huawei router for evaluation.

I have just realised that the Nord VPN which is currently running on this PC may be the reason my posts are not being received.

I have switched it off so hopefully they will now appear.

Regards

Barry

Barry Goldsworthy
0 Likes

Message 12 of 19

Hi barryg2

 

i've a Huawei Hub on the way for testing.

 

Thanks  

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

KeithFrench
Community Star
Message 13 of 19

I have asked one of TalkTalk's support to pick your thread up and investigate it for you.

They aim to respond within 48 hours (Monday - Friday), but if more urgent you can always try the Service Centre. The posts are responded to in time/date order, oldest first. Please try to avoid posting on here until TalkTalk have responded to you, otherwise, this will just put you further down the queue.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Skynet_TX
Community Star
Message 14 of 19

The current version of Huawei router looks pretty much identical to the Sagemcom (the only difference is that it is all black rather than having the bronze colour behind the holes on the front). Is this the model of Huawei router you already have, or do you have one of the older ones ?

 

The firmware fix is not yet available, so if they sent you a replacement Sagemcom it would be running the same firmware as your current one and could potentially develop the same problem as you have now, once the new firmware is released it will auto update on any Sagemcom router that is in use.

0 Likes

barryg2
Popular Poster
Message 15 of 19

Tks Skynet_TX

I have a previous Talktalk Huawei router which was in use prior to the Sagecom but this would now be about 5yrs old. I have kept in case I lost total internet connection via the Sagecom & was unable to connect. I'm generally happy with the Sagecom and at the moment rebooting following lost connection works & is annoying but a not to frequent occurrence. Although I am happy with entering the router settings I would prefer not to get involved in firmware or work arounds . (previous disasters on PC's & printers).

My personal preference would be to exchange the present Sagecom router with a new one which hopefully has the firmware update to avoid the DNS problem.

The current Huawei router I have had other issues at the time so content to stay with Sagecom.

I will wait & see what the staff tomorrow have to say

Tks again

 

Barry

Barry Goldsworthy
0 Likes

Skynet_TX
Community Star
Message 16 of 19

Hi @barryg2,

 

You may well be experiencing a known issue that affects the DNS service of the Sagemcom router (I've had the issue myself). TalkTalk are currently working on a new version of the firmware that will fix the issue, but they have not confirmed when this will be released.

 

In the short term the staff here may suggest that they send you a different model of Wi-Fi Hub (the Huawei model) as that is not affected by this DNS issue.

 

If you are comfortable with logging into the Sagemcom router and changing some settings then I could give you details of something you could do that might work around the issue and stop it from causing this problem. However if you prefer to hang on for the staff to get to this post tomorrow then they may just suggest a replacement router.

0 Likes

barryg2
Popular Poster
Message 17 of 19

I have two wired (ethernet) connections - PC & TV. They lose their connection to the internet at the same time as the the Wifi devices.

Tks for reply but pretty sure problem is not Wifi interference.

Barry

Barry Goldsworthy
0 Likes

KeithFrench
Community Star
Message 18 of 19

Do you have any wired (Ethernet) connections & if so, are they affected in this same manner?

 

This sounds very like WiFi interference if it only affects WiFi connections.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?