cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Disable AP Isolation? (Google Home)

Reply
7 REPLIES 7
kirby111
First Timer

Honestly I'm at my wits end with TalkTalk yet again I've wasted about three hours of my life and got absolutely nowhere in that span of time.

 

This is becoming a weekly occurrence.

 

I'm now wondering if someone here can save me.

 

I have just bought an LG X Boom AI ThinQ WK7 and when setting it up on Google Home from my iPhone I get a message saying I have to disable AP Isolation (also known as Guest Mode, or Wireless Isolation) in order to communicate with it.

 

The TalkTalk tech team were absolutely clueless and cut me off a huge five times after 30mins on the phone each time.

 

Has anyone had any experience setting up a 'Hey Google' device? any help will be hugely appreciated. thank you

KeithFrench
Community Star

I am not familiar with these products, what are they? What make/model of router are you using?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

kirby111
First Timer

It’s an LG speaker that uses Google Assistant so you can talk to it “hey google play the Beatles” etc.

 

Router is: Talk Talk Super Router - D-Link DSL-3782

 

thanks

KeithFrench
Community Star

The 3782 does not support AP Isolation or guest mode, therefore this should not stop the speaker connecting to the router. Can you provide links for a user guide or manual for this speaker, so as I can understand the connection process better?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

kirby111
First Timer

Interesting. Yes here is the manual:

 

https://www.lg.com/uk/support/support-product/lg-WK7

 

really appreciate you helping me out here, im at a total dead end with it presently

ehazard
First Timer

Please try this link. It doesn't detail your situation but it contains a checklist of options for your router. I haven't had a look through yet, though.

 

https://www.lg.com/uk/support/product-help/CT00008342-1432885072334-others

@ehazard
KeithFrench
Community Star

Hi @kirby111 

I will read through the manual this afternoon and get back to you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KeithFrench
Community Star

None of those manuals etc tells you anything much about setting this up, they do not even give you the WiFi specifications. The error message you are getting is a red herring because AP Isolation when enabled means that a device that is connected to the WiFi cannot communicate with any other device on the WiFi. This facility is not available on the router & any device can communicate with any other on the WiFi network.

 

You can try this to see if it might help in the router:-

  1. Set the wireless security mode to WPA2  only & set the encryption to be AES.
  2. Append "5G" (without the quotes) to the end of the 5GHz WiFi network name (SSID), that way you can be sure which band you are connecting to.  If possible try to connect to the 5GHz band as that suffers less from interference.
  3. In the Advanced 2.4GHz Wireless Settings set the Channel Bandwidth setting to 40MHz max.
  4. In the Advanced 2.4GHz Wireless Settings set the Channel Bandwidth setting to 20MHz only and the 802.11 Mode setting to 802.11n only.

The problem is that not knowing what the WiFi specifications of this device are, I cannot be sure if this speaker is compatible with the above.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?