cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Disable SIP ALG for WIFI HUB sagecom FAST5364

Reply
9 REPLIES 9
Highlighted
First Timer

Hi, 

 

I have spent most of the afternoon on the phone with Talk Talk trying to get them to deactivate the SIP ALG in my router, I need this removing for work, it is stopping me from working from home.

 

Talk Talk over the phone were utterly useless, no help at all, but they said that if I posted on the forum, one of their staff monitoring will be able to help me here, and dispatch a compatible router which can have the SIP ALG changed, implying that this cant be changed on the router I currently have.

 

Talk Talk flatly refused to take this request over the phone, and they also flatly refused to let me speak to a supervisor to ask why I have to post on a community forum. Really not happy!

Highlighted
Community Star

Hi @MatOhRight ,

 

For one of the TalkTalk OCE's on this forum to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff on this forum probably won't be around now until Monday, so it is unlikely they will respond to this thread until early next week.

Highlighted
Community Team - TT Staff

Hi Mat,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Highlighted
First Timer

I have this issue also, can you please advise ?

 

Highlighted
First Timer

Hi. I have the same problem as I am told my Horizon homeworking phone system (VOIP) won't work unless SIP ALG is disabled. Did you get any help with this from TalkTalk and, if so, do you know who I should make contact with them about it?

Laurence
Highlighted
Newbie

I have the same issues, spent hours on the phone Talktalk, they just said they are unable to help and that they don't support this.  In the mean time all the other staff members with other service providers are able to take their calls etc. This is unacceptable.

Yvette
Highlighted
First Timer

Just a quick post to say that my VOIP provider was able to get on to my TalkTalk router and disable the SIP ALG, despite what TalkTalk tell you about it not being possible. You login in to the router through a PC or laptop connected to it (by WiFi or cable), using the user name and password on the back of the router, then go to a dashboard with several options that can be checked or unchecked. You just have to uncheck the SIP ALG option. My phone now works ok.

Laurence
Highlighted
Philosopher

@Laurie7 , what model do you have ?

 

Not all TT suppled routers and HUBs have that option.

 

My Huawei HUB does have the option, the default setting is SIP ALG disabled 

Martin
Highlighted
First Timer

Hi, Martin. It's a Huwai HG 633

Laurence
Highlighted
Philosopher

@Laurie7 , the problem is with the Sagemcom HUB, the option is not in the advanced settings menu, however one of the Community Stars who is a router expert has confirmed SIP ALG is disabled in the latest firmware version.

 

Looks like those of us with Huawei devices have the option.

Martin