Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fast 5364 router set up forced email out from device

KeithJohnston
Chatterbox
Message 2 of 2

Once again, after previous success on port forwarding ( Keith French’s assistance) my latest request

i have controllers that have the facility to email out an alarm , I had this facility working on my previous router but the settings used with the new has not been successful,

The controller has to have the following settings set and what I have inputted

Controller name      HVAC

Addresss.    My gmail 

Force TLS.  yes

Options -  send email directly /. Send email through server.   Selected   Through server

Server Set Up. 
Address.     SMTP,gmail.com

Port.         587

Authenticate.    Yes

Username.     My gmail

Password.      my gmail password

 

I port forwarded. Port 587 to the ip of my device

I firewall  port 587 both ways to the device ip

 

As always any assistance will be very appreciated 

thank you

 

0 Likes
1 REPLY 1

KeithFrench
Community Star
Message 1 of 2

With Gmail, unlike something like talktalk.net addresses, you must make changes to your Google account before this will work. Once into your account's settings, Click on Security, go down to Less secure app access & turn this On. If this is not done, emails sent from an application will be blocked in your Google account.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?