Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Flashing Amber light on New Router after activation date

Ad698
First Timer
Message 5 of 5

Hello! My internet isnt working - the router is connected to the main internet plug socket, but isn't working. I got the it's live email at 13:00, and it's 23:07 and still no internet. Been waiting on a flashing Amber light for 2 hours now. Really need this guy's! 

0 Likes
4 REPLIES 4

Message 1 of 5

Hi Ad698,


I can see that this has now been logged out for an engineer visit, please let us know how you get on

Chris

0 Likes

Ad698
First Timer
Message 2 of 5

the test socket I've tried, it doesn't work. And I don't have a handset unfortunately, so can't really hear anything! 

0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 5

Hello,

 

I'm sorry to hear this. I can see that the line test has detected a loop fault. Can I just confirm, does the main socket have a test socket? Do you have a dial tone?

 

Thanks

 

0 Likes

Ste_Nix14
Community Star
Message 4 of 5

From past experience have you tried  running a Line test from Service centre within your Online my account.

 

This can detect line issues and a possible break between your Hub and the exchange. It will also sent over to Openreach to fix and give you a date for completion.

 

If that fails staff are back in the morning and should pick this up just check your details are filled in on your profile page so they can locate your account. 😊

Steve -
Have you tried turning it off and on again!
0 Likes