cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fortinet VPN connection issue

Reply
6 REPLIES 6
Highlighted
First Timer

I have a work laptop that i've been using quite happily to connect to the work VPN for over a week now. Then today it will not connect.

 

I launch the Fortinet VPN Client to connect and the first clue of issues is that whenever the laptop has a connection, wired or wireless, to the router the client is slow to launch. Then when I try to connect the client says "connecting" but does not show any progress percentage at all, not even 0%. It eventually times out saying the VPN server could not be reached.

 

What have I done? Lots i think.

1. took the laptop into work and with a wired connection it worked fine.

2. set up a 4G hotspot from my phone and it worked fine.

3. tried a wired (eg ethernet) connection from the router...symptoms as above.

4. powered down my router for 30+ minutes... no joy.

5. done a factory reset of my router... no joy.

6. checked router fimware, latest version available already installed.

 

I have a TP-LINK TD-W8970 router and it's an excellent piece of kit and as mentioned above has been connecting flawlessley for over a week. All other devices connected either via wifi or ethernet cable connect to the internet just fine.

 

Please can you advise or help on your end to resolve this for me. Ta.

 

 

Highlighted
Community Star

Can you access the internet OK over this wifi connection before attempting to establish the VPN connection? The normal problems with VPN are TalkTalk router or DNS related, but as your VPN has only just stopped working and you have a TP-Link router, something else is causing this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
First Timer

Hi Keith,

 

when I connect to my works VPN I then use Citrix applications rather than local ones installed on the laptop. When I've got the hotspot connected and I try to get to www.google.co.uk for examplewith the local browser in the laptop I get "the proxy server is not responding - check your settings: ****proxy_lan.live.internal:8080" (I've hidden the bit under the **** as it's my company name).

 

If I connect with a wire at work I can use the locally installed browser just fine because the proxy is present.

 

This is as annoying as heck.

 

EDIT: I also should mention I already had Scam protection etc disabled.

Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you. Under the circumstances, this is about all I can really do.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.


Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi John

 

I'm sorry to hear this.

 

I'm unable to connect to your router, please can you factory reset the router using the pin hole reset for 10 seconds?

 

Thanks

 

Debbie

Highlighted
First Timer
Hi Debbie,

I don't know why you couldn't see my router as it's always on. I did a factory reset yesterday, see point 5 in my initial post.

Anyway, the problem seems to have resolved itself as I was able to connect to the VPN again via my routers wifi at approximately 3pm yesterday finally.

I don't like it when issues 'fix themselves' as they generally come back later, but we'll see.

If it happens again I will start a new thread and link back to this one.

Thanks,
John.
Highlighted
Community Team - TT Staff

Hi

 

glad its fixed.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES