cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Global Protect not able to access VPN with TalkTalk Firmware v1.10t

Reply
13 REPLIES 13
LizzyDoubleYou
Popular Poster

Please help. My router DSL 3782 firmware v1.10t will not connect to VPN via global protect. The call centre said that the issue was with my work VPN, however I can connect via another broadband provider. @FrenchKeith could you help please? is there anyway to solve this quickly?

 

KeithFrench
Community Star

Hi Lizzy,

 

Sorry to get you to create your own thread, but before TalkTalk can send you an alternative router, they need to tie up your Community username to your broadband account. Please make sure that your Community Profile is therefore up to date.

 

Normally, the TalkTalk OCEs who deal with this on this forum only work Monday to Friday. However, one of them @OCE_Debbie has volunteered to work this afternoon & this evening, so hopefully she will be able to arrange to replace the DSL-3782 for the HG633. I will ask her to do this as soon as she can.

 

Is this VPN client Global Protect used widely across the NHS?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

LizzyDoubleYou
Popular Poster

I can find out on Monday or i can start a new thread to ask NHS people on talk talk...?

LizzyDoubleYou
Popular Poster

by the way, for short moments of time  I seem to sometimes be able to connect in but then it stops working or is too slow and the connection stops working... is there anything at all I can do to get around this?

KeithFrench
Community Star

Hi Lizzy,

 

If you can find out either way, then I will bring it to the attention of TalkTalk. The problem being though, I can't see how TalkTalk can be proactive about this, as they won't know who works for the NHS.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KeithFrench
Community Star

Hi Lizzy,

 

No there isn't really anything you can do, other than wait for @OCE_Debbie. From your point of view, try not to post on here until Debbie gets back to you, as it might slow your response down. Any questions, feel free to PM me.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

OCE_Debbie
Community Team - TT Staff

Hi LizzyDoubleYou

 

Apologies for this.

 

I've checked and your router has the latest firmware version.

 

Can I just check if you are able to connect wired? If you are connecting wireless have you tried splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks

 

Debbie

LizzyDoubleYou
Popular Poster

I already tried to hard connect and that didn't work. I've also done the reset. I will try renaming them and report back.

OCE_Debbie
Community Team - TT Staff

Hi LizzyDoubleYou

 

Thanks for your reply.

 

If you are unable to connect wired or wireless then I can send a replacement router for testing. Would you like me to arrange this?

 

Thanks

 

Debbie

LizzyDoubleYou
Popular Poster

Hello the tests didn't work... I have been trying various ways of resetting and renaming and choosing the channels that you suggested and choosing 2.4 and 5 - its taken me hours today and I am no further forward. It just doesn't work with global protect on.

 

Can you send a router that will work rather than the same router please?

How soon can you get it here?

And why is it not working... I used to be able to work from home with this laptop and this router.

 

Thank you

Lizzy

OCE_Debbie
Community Team - TT Staff

Hi Lizzy

 

A different make and model of router is on its way, please allow 24-48hrs for this to arrive.

 

Please let us know how you get on.

 

Thanks

 

Debbie

LizzyDoubleYou
Popular Poster

Hello  @OCE_Debbie 

@KeithFrench @@t has arrived and it does seem to be doing the job excellently. Ive noticed that it appears to run a bit faster too. Sorry for the delay in responding. Work has been b very hect

Thanks for all your help. 

Lizzy 

KeithFrench
Community Star

Hi @LizzyDoubleYou 

 

That is very good news. Out of interest what router is it, the HG633?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

OCE_Debbie
Community Team - TT Staff

Hi Lizzy

 

That's great news, thanks for letting us know 🙂

 

Please let us know if you do experience any further issues.

 

@KeithFrench - I think it was the WiFi Hub black.

 

Thanks

 

Debbie