Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GlobalProtect VPN not working on TalkTalk since early August

ebuffery
Chatterbox
Message 14 of 14

I've been working from home for several months using a new company laptop PC running Windows 10, which uses a VPN software called GlobalProtect (from Palo Alto, website is here: https://www.paloaltonetworks.com/products/globalprotect ). It is fully updated, barely has anything non-essential installed, and connects to the internet via the Wi-Fi from the TalkTalk router. Until recently, everything worked fine, and I could connect to everything I needed to. However, since sometime in the first week of August, whenever GlobalProtect is connected, I can barely access anything online at all, whether company related or not.

 

After extensive troubleshooting with members of my IT team, we have established that they had not made any changes at their end, no other staff have the same problem, and they could not find any problems from their end. We did discover that everything works fine if I disconnect from the TalkTalk Wi-Fi and use my mobile phone as a hotspot instead, which is on the Three network.

 

We have concluded that the most likely cause is something on the TalkTalk side, though none of the changes we tried to the router settings (including setting everything to default or temporarily disabling a couple of the security options) made a difference.

 

On your support website, I tried running the 'Test your connection' option, and the emailed & texted response was: "We've completed a test on your broadband and your connection looks ok from what we can see but we think you need to check your home set up. Please visit your online service centre to see how to do this." The link provided goes back to the same support page, which contains no option or instructions on how I should 'check my home set up'. I can't see any way to phone or email your support team, and despite saying that online chat is available, there's no indication of how to access it.

I did find a similar post on here that sounds like the router model might be the problem. The router we use here was provided by TalkTalk and is a D-Link model DSL-3782, hardware version A1.

0 Likes
13 REPLIES 13

Message 1 of 14
Hi @oluscoa, it is a common problem that the Global Protect VPN does not work properly on some of the older TalkTalk routers, VPN's work properly on the new Wi-Fi hubs, so it is highly likely a replacement router would have fixed the issue.

If you are having problems that you would like help with then you will need to start your own topic here on the community, then someone will be able to assist.

Message 2 of 14

Hello all I just wanted to know if the problem was solved after changing the router 

0 Likes

Message 3 of 14

Hi @brybicki

 

Please can you create a new topic on the Community, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Message 4 of 14

Hi @brybicki ,

 

The OCE's will be able to help, but you will need to start your own topic with your request, the staff can only help one customer per topic.

Message 5 of 14
Hopefully finding this thread has saved you a little time 🙂

brybicki
Chatterbox
Message 6 of 14

Hi guys, hope it's fine if I hijack this thread. My set of circumstances is almost identical. The same VPN client (GlobalProtect), the same router model (DLink DSL-3782), and also checked with my own IT department first.

 

Would it be possible to get my hands on one of these new routers as well please? I have sent a private message to before finding this thread as she seems to have solved a number of such cases already.

 

Thank you!

Message 7 of 14
0 Likes

Message 8 of 14
Thank you!

Message 9 of 14

Hi ebuffery

 

I have ordered you a different make and model of router, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 10 of 14
Yes, thank you. I've now entered my TalkTalk landline phone number in my community profile info.

Michelle-TalkTalk
Support Team
Message 11 of 14

Hi ebuffery,

 

I'm sorry for the delay. The My Account issue should now be fixed. Are you now able to log into your My Account?

 

Thanks

 

Message 12 of 14
Thanks. I don't own a landline phone so have never needed to know the number before. I think I can find out what it is by logging in to 'My Account' (which is where my bills are for example), but trying to log in today today tells me "Sorry due to technical issues we can’t log you in right now. Please try again later.". The live chat page tells me they are available every day but does not provide any way to start a conversation. I'll update the rest of my details on the community profile though, then try logging in to my account again later to find out what my landline number is supposed to be.
0 Likes

Skynet_TX
Community Star
Message 13 of 14

Hi @ebuffery ,

 

Yes, there have been several other posts I've seen where people with D-Link routers have had issues with VPN functionality.

 

For one of the TalkTalk staff on this forum to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

 

Alternatively, you can access live chat here.