cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Go live date come and gone!

ANSWERED
Reply
2 REPLIES 2
First Timer

Engineer came yesterday and did his stuff, told me the internet should plug and play. However it didn't work at all, the router just flashes white and orange rapidly. I have checked the phone line and can make and receive calls with the new number. I've plugged the router into the test socket and still the same results.

The engineer came back to the house the same day and he couldn't get it to connect. He was adamant the line was fine and that the problem is on talk talk's end; bad router settings or wrong authentication. Now 30 hours+ since i received the email that i was good to go, there is still no internet. Also tried all the useless advice I got from this website (turn router off for 30 mins etc) , as calling anyone on the phone is a waste of time and you just get redirected and stalled- it seems. Logging in to the router it shows the DSL active and the line speed is 49-55mb, but still no way to connect (even tho Im paying for and was guaranteed 67 mb, but i'll cross that bridge once this is fixed). Any help would be appreciated.

 

And after reading this forum for the last 2 days im not very confident in this company's ability to offer decent support to its customers, and now it's even worse because of the covid 19 situation.

Joshua Mark James
Community Team - TT Staff
Solution

Hi JoshJames,

 

I'm sorry to hear this. I've run a test on the line which hasn't detected a fault, however I can see that the router hasn't authenticated and the connection looks unstable. Have you tried factory resetting the router and setting this up again? Do you have an alternative router that you can test with?

 

Thanks

 

Community Team - TT Staff

Hi Josh,

 

How are you getting on? Have you been able to connect since your last post?

 

Thanks