cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Horrible internet connection since yesterday

Reply
45 REPLIES 45
Highlighted
Conversation Starter

Hi,

 

I'm experiencing very poor internet connection since yesterday. It's fluctuating all the time. It's not even stable for an hour continuously! Please look into this.

 

Thanks,

Kaushick 

Kaushick
Highlighted
Community Team - TT Staff

Hi kaushick

 

I'm really sorry to hear this.

 

I can see that the SNR is dropping low and this can affect the stability and performance of the connection.

 

I have reset the data port and optimised the connection and the SNR has increased. Please let us know how the connection compares following this?

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Hi @OCE_Debbie ,

 

Now I'm getting 4.7 mbps

 

kaushick_0-1596615627455.png

I don't think it's normal. Me and my wife both having lot of trouble with our office work 😞

 

Thanks,

Kaushick

Kaushick
Highlighted
Community Team - TT Staff

Hi kaushick

 

Is the router currently connected at the test socket?

 

Have you tested with a different router?

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Hi @OCE_Debbie,

 

This is what I'm getting now! The router is connected to main socket. And I've only one router that is Huawei hub one. 

 

 

kaushick_0-1596624581028.png

Thanks,

Kaushick

Kaushick
Highlighted
Conversation Starter

Hi,

 

Can you please send engineer to check what's wrong with the connection. I'm struggling with this since last few months! SNR dropping and resetting can't be a permanent solution. If this is happening frequently there should be a permanent fix to this 😞

 

Thanks and regards,

Kaushick

Kaushick
Highlighted
Community Team - TT Staff

Hi kaushick

 

Do you have a test socket? Your guide to master sockets

 

Would you like me to send a different router for testing?

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi kaushick

 

I would suggest testing with a different router at the test socket first. If you would prefer to go ahead and arrange an engineer visit then I will send you a Private Message to confirm some details and possible engineer charges.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Hi @OCE_Debbie ,

 

My socket looks like this. So as per the instruction it is connected to the test port only with ADSL microfilter. And it's not something I experience all the time. Usually I've minimum 12 mbps on an average. I don't know why I'll have to pay for the engineer charges where it's clearly problem with the connection. And as I mentioned I had standard router before and I send them back to you just because they weren't allowing me to connect to VPN as a solution you send me this huawei hub router which allows me to connect VPN but the bandwidth is very poor. 

 

kaushick_0-1596628800601.png

Thanks,

Kaushick

Kaushick
Highlighted
Conversation Starter

Hi @OCE_Debbie,

 

One more thing I would like highlight. Since last few weeks I'm not able to connect to CISCO VPN from any other laptop. Initially I thought it might be problem with my new laptop. But APS team from my organisation changed my laptop twice and it's a brand new laptop. So once I described the issue they told me this is something they came across before with an user who was TALK TALK customer. As per them once your router registered with one machine for VPN it doesn't allow any other machine to connect to it!

 

Can you please look into that as well. I hope you understand my situation.

 

Thanks,

Kaushick

Kaushick
Highlighted
Community Team - TT Staff

Hi

 

Engineer charges apply if the fault is found within the premises.  If the fault is external, on the line or network, then no charges apply.

 

We always suggest testing with an alternative router to rule out a hardware issue.  Would you like to try a different model router before an engineer is arranged ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

Hi @OCE_Karl ,

 

I had DSL 3782 router initially which never allowed me to connect to VPN. Later on you replaced the router with Huawei Hub router. Which eventually connected my Laptop to CISCO VPN but it's not letting any other laptop to connect to CISCO VPN. Moreover the broadband speed is also very poor. I checked around 15 mins back it was showing 3.7 mbps.

If you think another replacement router or any other model router might fix this issue please send me one.

 

 

Thanks

Kaushick
Highlighted
Community Team - TT Staff

Hi

 

I'll send a Huawei Hub and see if that handles the connection better.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

Hi @OCE_Karl,

 

I installed the hub router on Sunday! Since then I was happy with the speed as I was getting 9-10 mbps on an average. Since this morning I'm again experiencing some fluctuation in the speed. Its now showing me 5 mbps which is not the speed minimum promised. 

 

kaushick_0-1597148911901.png

Can you please check! Also Let me know how can I send the old router back to you guys! This time I haven't received any sticker or envelope to send back the old one. Regarding the VPN issue it's still there! I'm not able to connect any new Laptop to CISCO VPN

 

Thanks,

Kaushick

Kaushick
Highlighted
Community Team - TT Staff

Hi kaushick,

 

Your sync speed is 15.1Mbps and error count is low, how have your throughput speeds been since your last post?

I've ordered a returns bag for your router


Chris

Highlighted
Conversation Starter

Hi @OCE_Chris,

 

Please check my connection. My internet connection is very disturbed since this morning.

 

Thanks,

Kaushick

Kaushick
Highlighted
Community Team - TT Staff

Hi kaushick,


Could you explain what you mean by disturbed, line history isn't showing any issues

 

Thanks

Chris

Highlighted
Conversation Starter

Hi @OCE_Chris,

 

Internet was unavailable. and it happened 5-6 times since this morning. Every time the duration of unavailability was like 2-3 minutes and then back to normal. On and off

 

Thanks,

Kaushick

Kaushick
Highlighted
Conversation Starter

Hi @OCE_Chris,

 

It's gone again. I'm connected to my mobile data now! 

Kaushick
Highlighted
Community Team - TT Staff

Have you noticed if the lights change on your router when the connection drops?

Chris