Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How do I change my wifi channel as it interrupts when we turn our microwave on?

Lynners 001
First Timer
Message 26 of 26

How do I change my wifi channel as it interrupts when we turn our microwave on?  I'd love to share what router type I have but where would I find that information?

 

Many thanks!

0 Likes
25 REPLIES 25

Message 1 of 26
0 Likes

KeithFrench
Community Star
Message 2 of 26

Hi @Lynners 001 

 

I will PM you a link for a guide of mine on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button (in a mobile browser it's the picture icon) on the post editor's toolbar with the Size parameter set to Large. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

KeithFrench
Community Star
Message 3 of 26

Hi @Lynners 001 

 

Just let me know if you want my help, once WiFi Optimisation has been disabled.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 26

Thanks Debbie - my husband rather took it into his own hands last night and 'reset it'. We've been using the microwave while watching You Tube and it's not affecting it this morning.  Maybe it's fixed? Debbie / @KeithFrench are you able to see if we're now on a different channel?  Thanks everyone for all your help!

martswain
Philosopher
Message 5 of 26

@Lynners 001 in your situation I would be changing my microwave oven.

 

 

 

 

 

 

0 Likes

Message 6 of 26

Hi Lynners 001

 

The WIFI optimisation has now been switched off. @KeithFrench

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 7 of 26

Hi @Lynners 001,

 

Yes, @Chris-TalkTalk will have been able to check the connection statistics for your specific router, and has been able to see that your 2.4GHz band is congested.

 

@KeithFrench will be able to help you troubleshoot that, and potentially pick a better channel, but it is best to get TalkTalk to disable the Wi-Fi optimisation first. With Wi-Fi optimisation turned on it means the router can just change channel by itself, even if you have specifically chosen a different channel, so this would likely undo any changes you make to pick a better channel. If TalkTalk turn off Wi-Fi optimisation for you it just means your router will stay on whatever channel you manually set it to.

 

If you specifically want to allow the router to pick channels by itself you would still have the option of setting the channel to 'Auto', which would allow the router to chose the channel itself just like it does today.

Message 8 of 26

Hi Chris, are you saying there specifically seems to be wi-fi congestion on the 2.4GHZ band for our connection specifically? 

 

I am happy to follow your suggestion and disable wi-fi optimisation - but not if there is any chance that it will disable our connection and affect the wi-fi currently.  We both work from home and need the connection.  Please advise. 

 

PS this problem with the microwave has been happening for years.  It is not just a new occurrence.  It's just my electrician suggested I contact Talk Talk. 

 

Thanks all!

0 Likes

Message 9 of 26

Hi Lynners 001,

 

There does appear to be some wifi congestion on the 2.4GHz band, would you like me to disable wifi optimisation as Keith suggests?

Chris

 

 

0 Likes

KeithFrench
Community Star
Message 10 of 26

There is one extra possible problem as you have the Sagemcom WiFi hub. Have you had TalkTalk’s Wi-Fi optimisation disabled on your Sagemcom FAST5364 router? When this is enabled, as it is by default, it has the power to override any Wi-Fi configuration changes that I might suggest that you need to make. This will not help rectify this type of problem if Wi-Fi Optimisation is allowed to change my suggested settings. Only TalkTalk can do this for you, you cannot do it yourself. If not, just request they disable this for you in your reply.


The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 26

Thanks Keith - please advise.

0 Likes

KeithFrench
Community Star
Message 12 of 26

The problem with that is you do not know how congested your channels are. I can help you investigate this first if you want?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 13 of 26

Hi Debbie,  I've worked out what router I have.  Should I be following these steps first to try and change the channel/Change to 5G first?  Directions attached.

0 Likes

Message 14 of 26

Hi Lynners 001

 

I can see that @KeithFrench has offered to help. Keith provides really good advice on improving wireless performance.

 

Thanks

 

Debbie

KeithFrench
Community Star
Message 15 of 26

 I said earlier, this is RF interference, not WiFi interference. Changing channels is not going to help. Your best option in these cases is to use the 5GHz band. However, it may be that you are suffering from a lot of WiFi interference anyway.

 

I can offer a lot of help with this if you want.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

martswain
Philosopher
Message 16 of 26

@Lynners 001  the link to the article on how to change your WiFi channel is in post #2 on the third line, click on the last word in blue "here" and it will take you to the instructions, best viewed on a larger screen, not a mobile.

 

What model router/HUB do you have, it will say on the label on the back ?

 

However, resetting the router whilst the microwave is on is no guarantee that it will solve the issue.

 

Having read a few articles online, it would appear that Channel 1 on the 2.4 Ghz band is the least likely to be affected, however if you have a faulty microwave that is leaking a lot of energy you may be on a hiding to nothing.

 

 

 

 

 

 

Message 17 of 26

Hi Chris, no they are not in the same room.  They are quite far away from each other.  I had my electrician around and he suggested contacting Talk Talk to change the channel.  He said it's quite a common occurrence.  He also said I could reboot back to factory settings and set it up whilst the microwave is on so that it doesn't settle on the same frequency.  Neither of which I know how to do.  Thanks for your help

 

0 Likes

Message 18 of 26

Hi Lynners 001,

 

Thanks for updating your profile. Approximately how far away is your router from the microwave? Are they in the same room?

Chris

0 Likes

Lynners 001
First Timer
Message 19 of 26

Thanks Debbie.  Can you please confirm that the details you need are now added?

 

0 Likes

martswain
Philosopher
Message 20 of 26

You may have a faulty microwave.

0 Likes