Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I Opened 2 ports, but they dont seem to be open

blackline842
Participant
Message 8 of 8

Hi, like the title says, I have opened port 44258 and port 22. However when I check on a website such as yougetsignal .com . It says that the ports are closed. Can anyone help? thank you. Its for my helium hotspot.

 

0 Likes
7 REPLIES 7

Message 1 of 8
0 Likes

Message 2 of 8

Hi, I found my problem. It was set to TCP instead of TCP-UDP. Seemed to fix it, thanks mate

0 Likes

KeithFrench
Community Star
Message 3 of 8

What sort of device are you using then?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 8

By server mode, I mean is the application running & ready to receive incoming connections from the internet.

 

Yes, the machine is running 24/7 and actively working as a hotspot on the network.

 

In relation to the firewall, there is no settings that I can change on the devices side to change that, it is a simple GUI with no options to modify.

On the official Helium website it says 

 

Hotspots being Relayed are not directly connected to the internet, but through another Hotspot on the network.

We recommend enabling TCP Ports 44158 in both directions in your router. Check your Router's manufacturing instructions on how to open ports 44158.

 

 

0 Likes

KeithFrench
Community Star
Message 5 of 8

I have proved in the past that both WiFi Hubs, the Sagemcom that you have & the Huawei, both forward TCP port 44158 without issue.

 

By server mode, I mean is the application running & ready to receive incoming connections from the internet.

 

Where I asked about the device's firewall, I do not mean the router's firewall, there is no need to touch that at all. Let me put it another way, if the device is a Windows PC, have you allowed the application or port through the Windows Defender firewall via an inbound rule. If you do not do this, it will never work.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 6 of 8

Hi Keith, thanks for the reply mate. 

 

I'm using the talk talk wifi hub.

Heres a Screen shot of the PF rules.

talktalk.JPG

I've selected the device (its a Sensecap miner) to forward these ports to.

 

"are the relevant applications running in a server mode on the device when you test them?"

I'm not too sure how to answer that question, the device is constantly pulling data and processing it. I don't think sense cap miners have a server mode as far as I know.

 

"If the device has a firewall have you created an inbound rule to allow the ports through it?"

I haven't done this. Would this be done within the admin page of the WiFi hub under firewall settings, as I dont think you can do it directly on the sensecap miner?

 

appreciate your time mate 🙂 ❤️

0 Likes

KeithFrench
Community Star
Message 7 of 8

What make/model of TalkTalk router are you using? Please include a screenshot of these PF rules so as I can check them for you. What sort of device are you forwarding these ports to, are the relevant applications running in a server mode on the device when you test them? If the device has a firewall have you created an inbound rule to allow the ports through it?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?