Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can't get my printer to work since having a new TalkTalk router

cyrilclarke
Popular Poster
Message 19 of 19

My epson xp 235 is unable to connect by wi fi to new router huawei. Any help welcome

Rgds

Nobby Clarkeee

Nobby773
0 Likes
18 REPLIES 18

Message 1 of 19

One quick point, the SSID is the network name & this has its own password, just like when connecting any other WiFi device. You use either the SSID password connection method or WPS (if the printer supports it, not both).

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 19

I am having the same issue with an HP Office Jet 6600. It detects the network and allows me to enter the network 8 character password (is the SSID is?) and I'm in the WiFi protected Set-up section but there is no WPS button on the printer. I select the WPS option on the printer and press the WPS button on the router but nothing works - the instruction in the printer display just times out.

I read something somewhere about MAC filtering but this is set to "allow all". A red herring?

Thanks for any help.

0 Likes

Message 3 of 19

If you could buy me a beer, I'd do the decent thing & drink it! 

 

Glad to have helped you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 19

Keith. I am not a member of talktalk but regisetred just to get on here and say thank you. If I could buy you a beer I would. I spent about six hours trying to connect my printer after I got a new wifi provider. I was about to buy a new printer as I had given up and then I did what you suggested and changed the SSID and password and it all worked. Thank you so much!!!

0 Likes

Message 5 of 19

Hi

Got the same advice from Epson help line yesterday so problem solved!!!

Many thanks for your help and advice

Rgds

Cyril

Nobby773
0 Likes

Message 6 of 19

Hi @cyrilclarke

 

I have finally managed to get hold of a manual for your XP-235 printer, just in case, what make/model of TalkTalk router do you have?

 

To factory default the printer:-

Turn the printer on whilst holding down the i button on the printer's control panel. When done the printer turns on & the network status lights flash orange & green. 

 

 

 

The manual doesn't seem to tell you how to connect via WPS. However, assuming it is the same as an XP-245, follow this procedure after defaulting the printer as shown above:-

 

  1. Hold down the WPS button on the router for 3 - 5 seconds (this might vary when I know what router you have.
  2. Press the Wi-Fi button on the printer's control panel for about 3 seconds until the green & orange lights above the Wi-Fi symbol on the printer blink alternately.
  3. The green & orange lights will glow steadily when the connection is successful.

 

 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 7 of 19

Hi @cyrilclarke

 

I haven't totally given up on you, I have been trying to download a user guide for your printer, but the Epsom support site has been down for a few days. Do you have a PDF version of the full user guide you could attach here? Then once I have gone through that I might be able to help you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 19

Didn't pushing in the Power button & the I button simultaneously for about five seconds do it? If not then I am afraid you will have to ask Epsom that one.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 19

Still no luck! How do I reset my xp 235 to default settings??? There are no buttons on printer that do that

Rgds

Nobby773
0 Likes

Message 10 of 19

Hi @cyrilclarke

 

Certainly, the way all three of us have suggested is the simplest. If you tell me which is your old TalkTalk router and which is your new one (sorry I can't be bothered to read back through the thread to find that), I will prepare an easy way to do this for you.

 

However, I have been watching a few videos on youtube on how to default your printer's WiFi settings & connect via WPS. The first one, whilst not necessarily your model:-

 

https://www.youtube.com/watch?v=T2Qgtu5y4mY

 

It does mention that with the printer powered on, to push in the Power button & the I button simultaneously for about five seconds until the lights above the Wi-Fi symbol go out. This I think defaults the Wi-Fi network settings. Then follow the video where applicable to your printer model, or look at this video, which covers getting a WPS connection working with your XP-245:-

 

https://www.youtube.com/watch?v=BjwOHUl6Yko

 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 11 of 19
Thanks but i am not sure how to change these passwords and I have just ordered fast fibre and i wonder if a new router is supplied with that
have followed these instructions
Press and hold the Wi-Fi button on the printer for at least 3 seconds or until the Wi-Fi light begins to flash alternately.


Press the WPS button on your router (access point) so it will start looking for new devices.
Note:

If the wireless router or access point has no WPS button, enable WPS using the software supplied with the wireless router or access point.

For assistance with the router (access point) utility software, contact the network administrator or router manufacturer.

The Wi-Fi lights on the printer will continue to flash alternately.

Setup is complete when both lights are illuminated.

and it did not work!!!
I need a really simple way to get over this problem! SENIOR
Rgds
Nobby773
0 Likes

Message 12 of 19

Hi cyrilclarke

 

...so that's 3 of us in agreement that when swapping out routers it is easy to setup the new router to keep to the previous SSID names and also wi-fi channels if you've previously set those up to avoid interference issues.

 

But whichever route you take do let us know what works for you with the Epson printer.

 

 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

Anonymous
Not applicable
Message 13 of 19

Many wifi printers seem to have unnecessary difficulties when changing routers.

 

I have a couple of Epson XP wifi printers and I regularly rotate between 3 or 4 different routers whilst I am testing. I never have any problems with my printers, I use the technique as suggested by @KeithFrench in the last paragraph of his post.

 

Whenever I get a "new" router for testing I immediately change the SSID and password to be the same as the "old" router. That way the printers automaticall recognise the new router and no one in the house has to reconfigure their equipment for new SSID's etc..

 

I can fully endorse @KeithFrench's suggestion as by far the easiest and most hassle free way of attaching old printers to new routers.

 

0 Likes

Message 14 of 19

Hi cyrilclarke

 

Yes, on the Epson pressing the Wi-fi button for 3 seconds to activate WPS is completely correct.

 

However, if that didn't work then an alternative setup route is via the setup disc and connecting the printer via a USB printer cable to your computer / notebook. Select the wi-fi setup instructions.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

Message 15 of 19

Hi @cyrilclarke

 

I have been looking through the getting started guide from the Epson support site for your printer, plus the User Guide & neither seems very forthcoming on how you are supposed to establish the connection. I have not come across a printer that does have a WPS button, there may well be a section in the installation where it tells you to press the WPS button on the router.

 

Maybe you could point me to a place on the Epsom support site that does say how you are supposed to connect?

 

There are some videos on YouTube that say you can connect to WiFi via a USB connection:-

 

https://www.youtube.com/watch?v=Qg1B1MjPSik

 

However, it looks like the PC you use it on, must have a Wi-Fi not wired connection to the router.

 

I would suggest in line with my earlier post you default the printer's Wi-Fi networking configuration (or default the whole printer if you can't find out how to default just the networking configuration). Then uninstall all software & driver (you may also need to uninstall the printer ports from Settings > Devices if you are using Windows 10).

 

Finally, there is another way, change the network names (SSIDs) & Wi-Fi passwords on your new router to the same as your old router. This should fool the printer into thinking it is still connected to your old router when actually it is connected to the new one. You may need to power off the printer & back on again between swapping it between the two routers.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 16 of 19

HI Gondola

Thanks for reply, The xp 235 does not have a wps button, if you meant wifi button then I have followed your instructions and still no connection

Regds

Nobby

Nobby773
0 Likes

Gondola
Community Star
Message 17 of 19

Hi @cyrilclarke

 

The Epson printer is designed to connect by WPS button to your router's Wi-Fi network.

If your TalkTalk router is set up as designed then the 2.4GHz wireless or Wi-Fi network should be enabled and preferably set to either channel 1, 6 or 11 and for a 20MHz bandwidth.  The WPS or Wireless (or Wi-Fi) Protected Setup also needs to be enabled. It is enabled by default. Locate the WPS button on the left side of your Huawei HG633 router; you'll need that in a moment.

Make sure your Epson printer is not too far away from the router and switch it on.

  • Press and hold the Wi-Fi (WPS) button on the Epson printer for 3 seconds
    The Wi-Fi led above the Wi-Fi logo will flash
  • Within 2 minutes, press and hold the WPS button on the TalkTalk router for 3 seconds
  • The connecting process does take a while but eventually the Wi-Fi logo led will be stable
  • Press the i button on the Epson printer to receive a connectivity report

Install the printer software on your devices to be able to print to the Epson printer which will now be recognised as existing on your Wi-Fi network.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

KeithFrench
Community Star
Message 18 of 19

Set the Wi-Fi config of the printer to default & then try connecting again. The problem is that your printer probably only stores the connection details for your old router, not your new one.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?