cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

I cannot get my VPN to connect through my broadband

Reply
7 REPLIES 7
Highlighted
First Timer

I use Tunnelblick to connect to a VPN for work, right now I am working from home but cannot use my broadband to connect to the VPN. I know that this is a problem with the router/ISP because it works correctly if I tether to my phone and use the mobile connection.

Highlighted
Community Team - TT Staff

Hi mthorning

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

Highlighted
First Timer

Hi, I have updated my details. I have also got things working by changing my hosts file to point at the IP addresses which I am visiting via VPN. Is talktalk doing something which affects DNS lookups through VPNs? I have a colleague who experienced the same issue on talktalk, other colleagues with different ISPs are not having to change their hosts file.

Highlighted
Community Team - TT Staff

Hi mthorning

 

Thanks for updating your Community Profile.

 

I've checked and your router has the latest firmware version and this should work ok with VPN.

 

We do suggest trying to split the SSID's (if you are unable to connect)

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Debbie

Highlighted
First Timer

I'm already running with the split SSID because I have a wireless plug which only works on 2.5ghz. I could try switching channels but my internet speed is good and changing /etc/hosts would not have any effect if the channel was causing the issue. As I said, I've fixed my issue now but I feel like I shouldn't have to do what I've done, I think TalkTalk is doing something funny because I'm not the only person with this issue.

Highlighted
Community Team - TT Staff

Hi mthorning

 

We don't do anything to stop VPN from working. Which VPN client are you using? I can then ask our Products Team to take a look at this.

 

Thanks

 

Debbie

Highlighted
First Timer

Ok, sure, thanks. I'm using Tunnelblick which I think uses openVPN underneath

 

Highlighted
Community Team - TT Staff

Hi mthorning,

 

Thanks for confirming this and I've passed your feedback on to our Products Team.

 

Thanks