Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I want to connect a mesh system

PeterLoose
Popular Poster
Message 7 of 7

I have moved to a large old house over three floors where the master socket is at the front corner of the house.  I want to be able to access WiFi in all rooms and the security camera in the detached garage on the far side.  I also want to be able to move between rooms while using Facetime / Zoom / Teams   I have taken out a new fibre 65 package.  My challenge will be the range of the router.  I was advised that WiFi extenders are not a solution as the connection does not move around the house with the user and that the solution is to use a Mesh system.  I bought an Asus ZenWiFi AC Mini CD6 system for this purpose.   Talktalk have supplied a new sagemcom hub router but I have so far been unable to get the Asus system to connect to the internet through it.  Talktalk's hub is working as a router on its own.  I plugged the ASUS system in the WAN port as per their instructions but the system setup "cannot detect [my] network status".  Can anybody advise me how to resolve this?  I can't be the first person trying to get a Talktalk signal to hard-to-reach parts of the house.

Peter Loose, Grumpy old man in training
0 Likes
6 REPLIES 6

martswain
Philosopher
Message 1 of 7

One final thought, as the Sagemcom is connected on the network to a system call "WiFi optimisation" , some customers find that this supposedly helpful system keeps changing the channel back to one that actually has congestion.

 

@PeterLoose if you still have the Sagemcom router WiFi on, it would be a good idea to download a WiFi analyser and see if the HUB and MESH are on different channels.

 

If you can see the TT HUB and MESH using the same channel in the same area of your home, even if you change the HUB channel manually the Optimisation system may change it back.

 

WiFi Optimisation can be switched off at network level by a staff member, so if you do have issues just start a new topic simply requesting that.

 

 

0 Likes

KeithFrench
Community Star
Message 2 of 7

Double NAT is normally only an issue where you have incoming connections from the internet to a device on your network where you would need to configure port forwarding.

 

As to AP mode, yes I would enable that.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

PeterLoose
Popular Poster
Message 3 of 7

Thank you both for your replies.  I have now been able to get the mesh system working.  I plugged it into a LAN port as you both suggested.  Initially it wouldn't work but whilst I was trying to work out how to set it to AP mode I tried pressing the rest button on all 3 units and the whole system sprung to life.  I can currently access the internet via either the Mesh system or the Talktalk system.  I have not (yet) changed the settings on the mesh system to AP mode.  Is there any advantage in doing so?  I think read somewhere that the mesh system may cut out after a period of time due to dual NAT (?) issues?

Peter Loose, Grumpy old man in training
0 Likes

KeithFrench
Community Star
Message 4 of 7

Sorry for the delay @PeterLoose, since @Michelle-TalkTalk asked me to help, I have been busy with other things. I basically agree with @martswain, but what I would suggest is that you try connecting the Asus to a LAN port of the TT WiFi hub at its default configuration. This is the normal way that TalkTalk have tested mesh systems before. Trying to connect the mesh to the WiFi Hub's WAN port will never work, as that is used to provide a WAN link into the hub, from an external modem.

 

If you want any more help, let me know.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

martswain
Philosopher
Message 5 of 7

As the TT router is providing both modem and routing function the WAN port will not provide an internet connection.

 

I believe you either need a standalone modem connected to the incoming line (TT HUBs cannot be set to do that) to which you then connect the Asus router

 

OR

 

As the Asus can be set to ACCESS POINT mode, you connect in that mode to a LAN port of the TT HUB.

 

Edited as I have looked at the manual and ACCESS POINT mode can be set, Page 67 !

 

https://dlcdnets.asus.com/pub/ASUS/wireless/ZenWiFi_AC_Mini(CD6)/E17529_ZenWiFi_AC_Mini_CD6_UM.pdf

 

 

0 Likes

Michelle-TalkTalk
Support Team
Message 6 of 7

Morning,

 

@KeithFrench - Is this something that you would be able to assist with please?

 

Thanks 🙂