cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Instagram & Facebook not refreshing on mobile with talk talk - New customer

Reply
4 REPLIES 4
LizzieCr89
First Timer

Hi there,

 

Brand new talk talk customer, connected today, however facebook and instagram won't work on my mobile phone when connected to wifi. Similar issue to others on the message board - They won't refresh (as if I'm not connected to the internet) but web pages load fine. Both work perfectly fine on 4G and when connected wifi elsewhere.

 

Update: Clicking through email links from outlook app on mobile also fails to load for some sites. For example, verification link for this forum wouldn't work when trying to access on mobile via outlook using wifi. Was fine with 4G. 

 

Homesafe is turned off, tried changing DNS server and this didn't rectify the issue. Router model: D-Link DSL-3782

 

I've been on to technical suppport too and the problem hasn't been fixed. 

 

Is anyone able to help or is this a router issue?

 

Thanks,

 

Lizzie

Divsec
Community Star

Hi @LizzieCr89 , welcome to the community your post has been flagged for assistance and you should hear back on Monday.

In the meantime, try activating homesafe and then disabling segments and saving till you finish up with it all disabled. The servers seem to get far too easily confused.

 

After that it will need one of the OCE team to adjust for them to identify your account please check your community profile and add your landline phone number, please don't post personal details here.

I don't work here and all my opinions are my own.
Samwood
First Timer
Hi
Did you get a reply to this? I have just joined TalkTalk and experiencing the same issue?
Any help would be really appreciated
thank you in advance
kind Regards
Sam
OCE_Michelle
Community Team - TT Staff

Hi LizzieCr89,

 

I'm sorry for the delay. Have you tried switching HomeSafe on and then back off again?

 

Thanks

 

OCE_Michelle
Community Team - TT Staff

Hi Samwood,

 

I'm sorry for the delay. Please can you create your own thread and we can look into this further for you.

 

Thanks