Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Intermittent Internet and DNS erros

Tombi
Team Player
Message 43 of 43

For the last 3 or 4 days my internet has just been dropping out, still connected to the WIFI and its not saying no internet. The light on the router is also still showing a connection.  Everything i try to do after that is greeted with a DNS error until i reset the router.  This is happening multiple times a day, any help would be appreciated.

 

Tom Bjork  

0 Likes
42 REPLIES 42

Message 21 of 43

Hi @agm87,

 

I see you have also started your own topic to ask this question, so the staff will get back to you on that new topic when they are back next week.

agm87
First Timer
Message 22 of 43

Hi, I have also been experiencing the same issues here for about a week. The wifi shows that its connected, but the internet is not working. I have restarted the router several times and only then does it work. But within an hour or two, the same issue re-emerges. Its very frustrating as I need to make lots of video calls for my work. At the moment, I am using my phone to connect which is not optimal. Please help.

0 Likes

Message 23 of 43

Ok I will try and find my old router and try that out, could it be the router that's going wrong then? Seems like the most obvious answer hopefully 

0 Likes

Message 24 of 43

Hi Tombi

 

I'm really sorry to hear this.

 

The SNR is varying and at times dropping low.

 

If you have tested with a different router at the test socket then the next step will be to arrange an Openreach engineer visit.

 

Thanks

 

Debbie

0 Likes

Message 25 of 43

@Michelle-TalkTalk hello unfortunately I still lost my Internet connection a couple of times in the last 24 hours 😞 

0 Likes

Message 26 of 43

Hi Tombi,

 

Ok thanks for confirming and please let us know how you get on.

 

Thanks 🙂

 

0 Likes

Message 27 of 43

Not yet no but will keep an eye on it today 

Message 28 of 43

Hi Tombi,

 

Ah I see. Has this happened again since the router has been connected to the test socket?

 

Thanks

 

0 Likes

Message 29 of 43

Yep no problem, but its not really the speed I was having problems with.  Its when I loose Internet totally, but when I check on the website it says no problems.

All the devices say they are still connected and the router says there is still a connection but nothing works and I keep getting no DNS errors on all devices.  

0 Likes

Michelle-TalkTalk
Support Team
Message 30 of 43

Hi Tombi,

 

If it's possible please can you keep the router connected to the test socket for 24hrs just to see how the connection and speed compares in this set up?

 

Thanks

 

0 Likes

Message 31 of 43

@Michelle-TalkTalk ok will do shall I leave it in the test socket or more it back out now?

Michelle-TalkTalk
Support Team
Message 32 of 43

Hi Tombi,

 

No problem 🙂 I've re-run the line test now which is clear so I've optimised the connection again now that this router is connected. Please let us know how your speeds compare over the next 24hrs.

 

Thanks

 

0 Likes

Message 33 of 43

@Michelle-TalkTalk Heya sorry for the delay been rather busy the router is in the other socket now ready for another test 

Message 34 of 43

Morning,

 

Sorry for the delay. Yes please if it's possible so we can re-run the tests and also to see how the stability and errors compare?

 

Thanks

 

0 Likes

Message 35 of 43

Its near the socket, I can plug it in if needed 

0 Likes

Message 36 of 43

Hi Tombi

 

Thanks for your reply.

 

Is the router at the test socket at the moment?

0 Likes

Message 37 of 43

Thanks for the reply.

 

Yes I do have a test socket and the phone line is fine with no extra noise.

0 Likes

Michelle-TalkTalk
Support Team
Message 38 of 43

Hi Tombi,

 

I'm sorry to hear this. I've completed a line test now which hasn't detected a fault, however I can see that the SNR is varying and at times is dropping quite low which can affect the stability of the connection so I've optimised the connection now and the SNR has increased.

 

Does your main socket have a test socket? Is the voice service ok with no noise on the line?

 

Thanks

 

0 Likes

Message 39 of 43

Every device has the same problem wired or WiFi doesn't matter 

0 Likes

Message 40 of 43
Do you have any devices connected 'wired', if so do they have the same problem