Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Intermittent disconnects

LevelRed
First Timer
Message 20 of 20

Been suffering constant disconnects since Saturday now, every 5-30 minutes the internet will drop out completely for anywhere between 30 seconds to 15 minutes. I'm unable to do anything online that is streaming related as I'll simply disconnect and get thrown out. Had many agents on the line, phone or chat otherwise, do tests on my line and hang up on the chat/call, nothing happens, and then I'm forced to contact another agent.

 

I use my own third party router setup involving a wifi extender router and a modem, but this happens with 2 seperate Talktalk Wifi Hubs and my own setup I've tested, so it definitely isn't the equipment. Every device connected to it disconnects, my home PC being connected via Ethernet directly, and every device connected via wifi also drops out. My router log shows a disgustingly large amount of reconnections. The service centre shows I have "4 Open Cases" but it doesn't seem like there is going to be any resolution for this.

0 Likes
19 REPLIES 19

LevelRed
First Timer
Message 1 of 20

Hi, an engineer visit just concluded, and unsurprisingly found nothing wrong within the home. TalkTalk must have a major issue with their servers, it has been almost 2 weeks to the day (July 24th) since my internet was in a usable state, many agents asserting a "the customer is always wrong" attitude and finally, an engineer visit which I knew was unnecessary but did it anyway as it seems TT won't be satisfied with word of mouth. Suffice it to say that it seems like TT is unable to resolve their issues and provide a usable service. I can only recommend that anyone coming across this thread consider switching provider.

0 Likes

Message 2 of 20

Hello,

 

If all testing has been completed at the test socket with alternative equipment and the connection is still unstable when connected wired then I think we should arrange an engineer visit to the property. Would you like to go ahead with this and we can confirm some details with you?

 

Thanks

 

0 Likes

LevelRed
First Timer
Message 3 of 20

Hi, as outlined in the original post I have tested my old Wifi Hub, my new Wifi Hub, and my third party setup (Netgear + Draytek). This occurs on all 3 setups and affects all devices connected to the network regardless of Wired/Wireless connection

0 Likes

Message 4 of 20

Morning,

 

Is it just this particular computer that this happen on or other devices? I can't currently see which router is connected. Have you ever tested the Huawei Wifi Hub?

 

Thanks

 

0 Likes

LevelRed
First Timer
Message 5 of 20

Hi,

The connection might appear stable as it appears the disconnection doesn't visually occur, i.e. the router lights are all fine and my computer shows no internet disconnection. But I am still receiving micro disconnects that boots me out of whatever I am doing, be it VOIP, gaming, browsing or otherwise.

0 Likes

Message 6 of 20

Morning,

 

I'm sorry for the delay. The outage is still open with no additional updates, however the line test is clear and the connection looks stable for almost 5 days. Can I just confirm, do you currently have no connection/dial tone at all? What lights are currently on the router? 

 

Thanks

 

0 Likes

LevelRed
First Timer
Message 7 of 20

Obviously staff wouldn't be here on weekends. But they've had 5 working days now to detect and fix a confirmed outage affecting potentially hundreds of people which is a bit ridiculous to be honest.

0 Likes

Gliwmaeden2
Community Star
Message 8 of 20

Staff are not on here generally at all at weekends, @LevelRed, which is why they'd hoped you would reply to recheck early on Friday afternoon. 

 

They are not keeping you in the dark. They will be back on here from Monday. 

 

Meanwhile you can reach Talktalk today via Chat, after 9am. There's a link to Chat and details of opening hours on this page:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2, a fellow customer.
0 Likes

LevelRed
First Timer
Message 9 of 20

One WEEK into issues now with no resolution in sight, surely an outage is going to affect more than just myself - I've had friends tell me they're suffering the same issues - can I get an update if this outage is going to be sorted out anytime soon or are you just going to leave potentially tens/hundreds of customers in the dark?

0 Likes

Message 10 of 20

Hello,

 

I'm sorry for the delay. I've checked and I can now see that this has been linked to an outage, however there are no additional updates at the moment. Please can you post back here early this afternoon and we can re-check this again for you.

 

Thanks

 

0 Likes

LevelRed
First Timer
Message 11 of 20

Update: upon doing a service check the website now states that there is an issue with TalkTalk's own network, and not my own home, as I originally surmised 6 days ago.

0 Likes

LevelRed
First Timer
Message 12 of 20

I only have the master socket active in my home. There was a dial tone and no noise with the test socket.

0 Likes

Message 13 of 20

Hi LevelRed,

 

Thanks for trying that, how many telephone sockets do you have?

 

Did you check for noise with the telephone connected to the test socket? Was there a dial tone with telephone connected to test socket?

Chris

0 Likes

LevelRed
First Timer
Message 14 of 20

Hi Chris,

 

I removed the faceplate and connected my modem to the test socket via microfilter. I waited around 30 minutes, but the DSL refused to sync, so I reconstructed the master socket and I synced immediately. Not sure what this implies, I couldn't get a connection via test socket whatsoever

0 Likes

Message 15 of 20

OK thanks. Could you connect your router to your test socket and confirm that the connection is still dropping. Could you also check for noise with the telephone connected to the test socket - please let us now how you get on


Thanks

Chris

0 Likes

LevelRed
First Timer
Message 16 of 20

It isn't connected to my test socket currently. There has been some noise on the line, but not always however

0 Likes

Message 17 of 20

Hi LevelRed,


Is your router currently connected to your Test Socket?


Are your experiencing any problems with your telephone service, any noise on the line?

Chris

0 Likes

LevelRed
First Timer
Message 18 of 20

Hi Debbie,

 

The TT routers I tested were factory new by default with no settings changed, but there is no change in performance. My internet has dropped out 3-4 times today already for roughly 10-20 minutes at a time.

0 Likes

Debbie-TalkTalk
Support Team
Message 19 of 20

Hi LevelRed

 

I'm really sorry to hear this.

 

The line test is not detecting any faults but I can see that the line is not in sync.

 

I have tried a radius resync. Please can you factory reset the TT router and then post back on this thread to let us know once the router has been switched back on.

 

If you are still experiencing this fault and have tested with 2 different routers, cables and filters at the test socket then the next step will be to arrange an Openreach engineer visit.

 

Thanks

 

Debbie

0 Likes