cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Intermittent loss of WiFi on WiFi Hub

Reply
3 REPLIES 3
decman
Conversation Starter

I noticed intermittent loss of wifi on my wifi hub a month or so ago.  It appears to be now getting more regular.  My desktop PC is connected directly to the router and internet on that is fine.  My portable devices report that they have connected to wifi but not internet service.  I have a 2.4G secondary router directly connected and used as an access point and that is fine when I connect (have different SSID).  The WiFi hub is now about 2 yrs old and this appears to happen with every TalkTalk Router I have had since taking on the service back in 2006 when I retired from BT.  Each router developed the same issue - wifi dropping out intermittently.  It was fixed each time with a replacement.  Not sure if 2 yrs is the life expectancy of a router!  Very strange though.

 

If I turn the router off and on the service comes back.  It does seem to be a router issue - emits a wifi signal but no internet.  Any suggestions please?

OCE_Karl
Community Team - TT Staff

Hi

 

I'll get a replacement router out to you and a returns bag for the other.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

decman
Conversation Starter

Many thanks for the prompt reply Karl.  Hopefully, this will cure the issue.  It always seems to lose service when you really do not want it to!  Caused me an issue with my Nest Thermostat the other week.  Did not realise that it was the loss of the internet that was causing the Nest to now work correctly and ended up factory resetting it.  Once I rebooted the router and reset the Nest all was back.

 

I will let you know how I get on after installing the new router when it arrives.  Will let it run for about a week and post back.

OCE_Karl
Community Team - TT Staff

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE