Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet Intermittent for last few days - possible DNS Server problem

DavMuss
Team Player
Message 38 of 38

Good evening,

My internet access has been intermittent for the last few days.  Sometimes I can access websites, other times nothing.   I believe the problem is related to the TalkTalk default DNS settings within my WiFi Hub.   If I manually switch to Google DNS servers, everything is fine.   The WiFi hub is a Sagemcom SG4K10002816t H/W. FAST 5364 3.00.   From what I have read on other posts this is a known problem and a Firmware Update may be required to fix the problem (or a switch to another hub - ? Huawei).   The phone-line tests OK and the white light on the hub remains solid!

Have tried switching off the hub, waiting 30 mins, and rebooting, but this doesn't really help.  It may work for a short period and then fails to access websites.

Currently using the Google DNS settings and seems to be fine.

Any thoughts?

David

0 Likes
37 REPLIES 37

Message 1 of 38

OK David, thanks for letting me know


Chris

0 Likes

Message 2 of 38

Many thanks, Chris - that was quick!  Much appreciated.

Router now indicates version SG4K100136, so all good.

Regards,

David.

 

0 Likes

Message 3 of 38

OK, the firmware update appears to have completed now


Chris

0 Likes

Message 4 of 38

OK, updating your firmware now, it will take a few minutes


Chris

0 Likes

Message 5 of 38

Morning All,

Still haven't received the FW update yet!   Could I put in a request to have the router updated a.s.a.p. please.  Will leave it connected so any time of day will be fine.   Many thanks.

Regards, David.

 

0 Likes

Message 6 of 38

Thanks for the update, Michelle.    I confirm that the Sagemcom router is currently connected, so will await the overnight update when it's ready.

0 Likes

Message 7 of 38

Hello,

 

I believe that the FW rollout has now resumed again. Is the Sagemcom router connected at the moment? The updates will usually be done overnight.

 

Thanks

 

0 Likes

DavMuss
Team Player
Message 8 of 38

Just wondering if there's any further news on the rollout of firmware update for Sagemcom 5364 please?  I'm still on version SG4K10002816t at present.

0 Likes

Message 9 of 38

Hi David,

 

Thanks for the update, glad to hear that you're happy with your new service 🙂


Chris

Message 10 of 38

Just a quick update........    Still awaiting the firmware update for the Sagemcom Hub but today I've just been upgraded from Fibre 65 to Fibre 150.

Very pleased with the speed increase - now achieving 146 Mbps / 24 Mbps.   Excellent service from TalkTalk and BT OpenReach.  👍

Many thanks.

David.

0 Likes

Message 11 of 38

Hi David

 

Thanks for your reply.

 

If you keep the router switched on then the firmware should automatically update (usually overnight)

 

Please let us know how the connection compares on Fibre 150 🙂

 

Debbie

0 Likes

Message 12 of 38

Many thanks for the update on rollout Debbie.  You have already sent me a Huawei router for testing and that has been fine.

However I've now gone back to the original Sagemcom with the DNS changes as suggested by Skynet_TX, and connection has remained solid for the last month or so.  Will await firmware update with interest.  Am due to be upgraded to Fibre 150 package shortly - engineer visit booked for 31 January - so looking forward to that!    Regards, David.

Message 13 of 38

Hi DavMuss

 

The firmware rollout should be starting again this week. Alternatively I can send you a different make and model of router for testing?

 

Thanks

 

Debbie

0 Likes

Message 14 of 38

Many thanks - much appreciated.

 

0 Likes

ferguson
Community Star
Message 15 of 38

@DavMuss Michelle posted on another topic yesterday that the firmware rollout will be resumed next week. 

Gliwmaeden2
Community Star
Message 16 of 38

It's still on hold while they sort out snags, @DavMuss.

Gliwmaeden2, a fellow customer.

DavMuss
Team Player
Message 17 of 38

Good morning,

Just wondering if there is any news on the firmware update please?   Some Users are reporting that they have recently been upgraded to firmware 130 - mine still remains on 2816t.

Many thanks.

David.

0 Likes

Message 18 of 38

Morning,

 

Thanks for the update and we will be posting back on the Community once the new firmware is available for us to roll out.

 

Thanks 🙂

 

Message 19 of 38

Good Evening,

Just a quick update......    I have now had the Huawei DG8041W hub set up and working for a few days now with no problem.  I noted that the Connection Speeds are slightly slower than with the Sagemcom (currently 72.01 / 19.53, whereas the Sagemcom registered 80 / 20).   Have also carried out a few Speed Tests using Ookla Speedtest which also confirms the drop in speed.

Have also noted that the WiFi range on the Huawei is not as good as the Sagemcom - it struggles to reach parts of the house!

Have also confirmed these findings via the WiFi Explorer Pro app. (Mac).

I shall be glad to switch back to the Sagemcom hub once the firmware update becomes available, but there's no immediate hurry as all working fine - no rebooting or loss of service to report.

Many thanks for your help.

David.

 

0 Likes

Message 20 of 38

Good morning,

Thanks for the tip.   Will follow instructions as you suggest.

Thank you for your help.

Regards,

David