cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet Not Working After Home Move, Despite Router Being Connected

Reply
15 REPLIES 15
redlight
Chatterbox

Hi there,

 

We've recently moved home and transfered our broadband with us. Previously we had fibre but now we no longer do as it wasn't available and have regular broadband.

 

Our go-live date was today and we got an email saying we were now live. Previously where the router didn't have a light on the internet light, it now did.

 

However - when we connect to it I can connect to the router but not the internet. All devices I use suggest it requires Login/Authorisation (as if it is an open wifi network or similar) and tries to open the URL https://www.talktalk.co.uk/notices/web-space-closing.html?accessurl=http://www.passwordhelper.talkta... which fails to load.

 

Logging into the router it shows that the connection seems to be fine and there is internet access. Running the diagnostic tools even shows everything as fine. We've reset it a few times to no avail. And we've left it connected to the BT mastersocket for 10 hours (as suggested in the welcome email for optimisations).

 

It sounds like perhaps it might be slightly similar to this post: https://community.talktalk.co.uk/t5/Broadband/No-internet-connection-but-modem-all-lights-green/td-p... but no resolution is posted there and it seemed to go on for a while.

 

Does anyone have any idea of how to troubleshoot or fix?

 

Many thanks

Community Team

Hi redlight 

 

I'm really sorry to hear this.

 

Can I just check if your landline service is working? Do you have a dial tone?

 

Thanks

 

Debbie

redlight
Chatterbox

Hi Debbie,

 

Thanks for replying!

 

We have a dial tone and have just called the landline number and it seems to be working okay - however the line does seem to be quite noisey.

 

I've also included a screenshot of the router status below.

 

Thanks!

 

 

aaa.PNG

Community Team

Hi redlight

 

Thanks for your reply.

 

Noise on the line can affect the broadband connection so we have to investigate this first.

 

Is the noise still present if you test with a corded handset at the test socket, with the router removed from the line?

 

Thanks

 

Debbie

redlight
Chatterbox

Hi Debbie,

 

I tried the phone again and the line didn't seem noisey anymore - either in the normal socket or the test socket. 

 

Interestingly before I did this the Internet light was now red instead of green as before.

 

I've now got the filter, with the phone and router connected to the test socket. The phone seems fine, all lights are green on the router - however still the same problem as before where devices show no internet and ask for authentication - but are unable to load the talktalk page.

 

Thanks,

 

Shaun

 

 

Community Team

Hi redlight,

 

Thanks for confirming this. Did you also try factory resetting the router and then retesting this?

 

Restore your router to factory settings

 

Thanks

 

redlight
Chatterbox

Hi,

 

No I hadn't - I've just done a full factory reset now, and still exactly the same thing is ocurring as before.

 

Thanks,

Community Team

Hi Shaun,

 

Looks like you may have the wrong ADSL username and password entered in the router (showing the default one)

 

Could you access your router setting and check that the adsl username is set to your telephone number@talktalk.net (the password should be on the label on your router

Chris

redlight
Chatterbox

Thanks Chris - that has now worked. All seems fine now. Thanks a lot for your help!

Community Team
Loofah
Chat Champion
I have this exact same problem! After hours on the phone they're sending me a replacement router but I'd rather this one work. It's the sagemcom router but I can't find the adsl setting anywhere to check it
Community Team

Hi Loofah,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks

 

RachelWhitford
Popular Poster

Hi I'm having the exact same problem, can you explain how to change the ADSL username and password?

Community Team

Hi Rachel,

 

Please can you create your own thread and we can look into this further for you.

 

Thanks

 

Lasttammy12
First Timer

My internet is not work but the phone line is and the TV is not work

T last
Community Team

Hi Lasttammy12,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks