cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet drop out

Reply
Highlighted
tonyj
Chat Champion

Hi Debbie,

Will do, thanks.

 

Regards,

TonyJ

Highlighted
Community Team
Highlighted
tonyj
Chat Champion

Morning Debbie,

Just completed a speed test as requested :-

Slightly lower than yesterday (9.3 & 0.8)

Service status still has yellow warning triangles against the stability and speed icons.

 

Kind regards,

TonyJ

Highlighted
Community Team

Hi TonyJ,

 

Thanks for keeping us updated. One of the line tests have detected a potential fault towards the property. I can see from one of your posts that your master socket doesn't have a test socket.

 

Is the router connected to the master socket at the moment? Do you have any extension sockets? Is the voice service clear with no noise on the line? Have you ever tested with a different router?

 

Thanks

 

Highlighted
tonyj
Chat Champion

Hi Michelle,

The router is connected directly to the master socket (via filter)

There are no extension sockets

Voice communication is clear with no noise

I have not tested with another router (I do not possess one)

 

Regards,

TonyJ

Highlighted
Community Team

Hi TonyJ,

 

Thanks for confirming this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Highlighted
tonyj
Chat Champion

Hi Michelle,

Yes please, that would be fine.

I do happen to have a spare filter, which I have tried just in case, but no change.

 

Regards,

TonyJ

Highlighted
Community Team
Highlighted
tonyj
Chat Champion

Thank you Karl

 

Regards,

TonyJ

Highlighted
Community Team
Highlighted
tonyj
Chat Champion

Hi Karl,

Router arrived and setup. Initial speed test comes in at 10.4 & 0.7.

Health check still has yellow warning triangles against stability and speed.

However, the installation instructions state that it could take several days for the router speed to stabilise, so I shall report back to you again next week if that's ok.

 

Kind regards,

TonyJ

Highlighted
Community Team

Hi Tony, 

 

OK, give us a shout next week and let us know how the line is performing.

 

Karl.

Highlighted
tonyj
Chat Champion

Hi Karl,

As promised, I have rerun a speed check now that the router has had time to stabilise.

The results are :- 37.2 download, 7.7 upload.

The health check icons now show speed and stability with green ticks.

The router icon has the following message alongside it :-

We have not been able to identify your router or its software version

Apart from a drop out last Tuesday morning at 06:30, when the router did a complete reboot with no input from me. (I guess this may have been initiated from your end)

So all looking pretty good.

Many thanks to all of your OCE's for their help.

 

Kind regards,

TonyJ

Highlighted
Community Team

Hi Tony

 

Thanks for keeping us updated 🙂

 

I'm also unable to connect to your router to check the firmware. It may be worth factory resetting your router using the pin hole reset for ten seconds.

 

Thanks

 

Debbie

Highlighted
tonyj
Chat Champion

Hi Debbie,

Factory reset on the router completed.

 

Regards,

TonyJ

Highlighted
Community Team

Hi Tony

 

Apologies, I'm still unable to connect to your router. Did you complete the pin hole reset for ten seconds?

 

Thanks

 

Debbie

Highlighted
tonyj
Chat Champion

Hi Debbie,

Router reset again for 10 seconds.

 

Regards,

TonyJ

Highlighted
Community Team

Hi Tony

 

I'm still unable to connect to your router, apologies for this.

 

Is TR069 enabled in the router settings?

 

Thanks

 

Debbie

Highlighted
tonyj
Chat Champion

Hi Debbie,

Whereabouts in my settings will I find the TR069 detail?

 

Regards,

TonyJ

Highlighted
tonyj
Chat Champion

Ah, I may have found it. Screen grab attached.

 

tonyj_1-1575553270038.png