cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet stops Sunday midnight to 1am

Reply
3 REPLIES 3
First Timer

This is the 4th Sunday in a row that it’s happened. It is a reason for leaving TalkTalk if not fixed. 

Vassiliki Kolocotroni
Community Star

Hi @Vassil 

 

I have just seen that you have already created your own thread, thanks for that. I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team - TT Staff

Hi Vassil,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

Community Team - TT Staff

Hi Vassil,

 

Thanks for updating your profile. If HomeSafe is enable can you disable it in My Account and then re-enable it (if Homesafe is already disabled can you enable it and then disable it again). If this doesn't resolve the problem please let us know

 

Thanks

Chris