Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Large lag spikes/high ping

SailorYen
Team Player
Message 35 of 35

Hello,

 

Seem to be having an issue where at random points I get very bad ping/large lag spikes for about 30 seconds every few hours. Sometimes it will fully disconnect me from either the game I'm playing or a voice call. It's been happening every day for the last week so far.

 

Things I've tried:

  • Wired connection
  • Wireless connection
  • Wired through TP link
  • Port forwarding
  • Resetting router
  • VPN
  • Different computers
  • Changing ethernet cable

 

So far nothing has made a difference. It'll get to where I juuuust think it's fixed and it'll happen.

Any help/advice?

0 Likes
34 REPLIES 34

Message 1 of 35

Hi

 

Sure, I'll drop you a PM with the details needed to progress with this.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 35

So long as it doesn't involve a phone call, that would be great. Is there a way to arrange it online? 

0 Likes

Message 3 of 35

Hi

 

All usual tests are clear, nothing stands out and unable to see an issue from here.  As a second router has been tested, then the only option is for an engineer to investigate.

 

would you like to arrange this ?

 

Thanks  

 

Karl.  

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 35
Yes, the Huawei is in now.
0 Likes

Message 5 of 35

Morning,

 

Ok. You have tested with both a Sagemcom and the Huawei Wifi hub?

 

Thanks

 

0 Likes

Message 6 of 35
Yes, the two disconnections you see are the times where I've had to restart the router to get it to come back on, not the times it's dropped out for a few seconds. Sometimes it comes back on its own, sometimes it just won't re-connect at all without a restart.
0 Likes

Message 7 of 35

Morning,

 

Ok thank you for confirming. I've re-checked the connection stats and I can see 2 re-connections in the last 10 days. Would you say that the connection has been dropping more often than this?

 

Thanks

 

0 Likes

Message 8 of 35
No, neither of those. It's happened when it's been both raining and sunny. It happened last night around 9:15pm and the weather was fine outside. It only happens (or at least I only notice it) when I'm in the middle of something on my PC, so no other device has been turned on while I'm doing that.
0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 35

Hi SailorYen,

 

Thanks for the update. Have you noticed if it appears to be weather related or happens when you switch on a certain device?

 

Thanks

 

0 Likes

Message 10 of 35
One more since then, fully lost connection and only restarting the router fixed it. It's been mostly fine otherwise. It's really confusing- I'll have 3-4 days with absolutely no issues and then suddenly it'll start again without me having changed anything at all. 😞
0 Likes

Message 11 of 35

Hello,

 

I'm sorry for the delay in getting back to you. I've re-run the line test now which is clear. The sync speed looks stable and I can see 1 re-connection in the last 3 days. Has the connection been dropping more often than this since your last post?

 

Thanks

 

0 Likes

Message 12 of 35
Had a string of days without any issues, then a couple with very small but frequent ping spikes and then just now have been fully disconnected (in a different game) 3 times in 30 minutes. Ping checks to google couldn't find host. This was on wired.
0 Likes

Message 13 of 35

Morning,

 

I've taken another look now and I can see a re-connection on the line. Please let us know if the latency does happen again and if possible also re-run the wired ping and trace route so we can also see the results.

 

Thanks

 

0 Likes

Message 14 of 35
Had no disconnects all day till just now. Ping'd google.co.uk and got a "host not found" although this time I will say the entire internet went off for about 20 seconds rather than just a blip. I don't know if that would give you the ping result you were looking for.
0 Likes

Michelle-TalkTalk
Support Team
Message 15 of 35

Hi SailorYen,

 

Ok, would it be possible to run another wired ping and trace route the next time this happens and to post the results into the thread please.

 

Run a Ping or Traceroute

 

Thanks

 

0 Likes

Message 16 of 35
I have resource monitor open to check the latency to all programs, and it spikes on everything- but the game is the only place I notice it because it's the only thing that will fully disconnect you if the connection drops. Where as music pre buffers and the connection re-joins so quick you wouldn't notice.

I'm not sure what else to try. There was a few days where it didn't happen, and then yesterday it happened 2-3 times again. Nothing has changed between then and now.
0 Likes

Michelle-TalkTalk
Support Team
Message 17 of 35

Hi SailorYen,

 

I'm sorry to hear this. I've re-checked the connection stats now and I can see 1 re-connection on the line. Is this still only happening during the game only?

 

Thanks

 

0 Likes

Message 18 of 35

Spoke too soon, the full disconnects are back. 😞

0 Likes

Message 19 of 35
Since my last post, it's actually stabilized. If it's alright, I'm going to give it a few more days and then send the old router back and keep the new one.
0 Likes

Michelle-TalkTalk
Support Team
Message 20 of 35

Hi SailorYen,

 

Thanks for the update and I will take a look at the speed now. I've run a test on the line which hasn't detected a fault and the sync speed looks very consistent. Are you running this speed test wired or wireless? Is there any improvement in speed if you power down the router for a full 30 minutes and then retest again as this will reset the current session.

 

Thanks

 

0 Likes