Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Line WIFI optimisation

BBUK1st
Popular Poster
Message 20 of 20

Having trouble again with router not being stable, router will not stay on the channel selected. I have sent 2 PM messages to OCE Debbie who help me out last time.

0 Likes
19 REPLIES 19

Message 1 of 20

You're Welcome 🙂

 

Regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 20

Hi Karl,

Many thanks for quick reply, I will now tweak the router to my requirements. have a good day.

BBUK1st

 

0 Likes

Message 3 of 20

Hi

 

optimisation is now off.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 20

Hi Karl,

I have now received the replacement router, would you or one of the OCE's  please turn off WiFi optimisation. I have left all the settings to the default. Thank you in advance

BBUK1st

0 Likes

Message 5 of 20

You're Welcome 🙂

 

Regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 6 of 20

Hi Karl,

Thank you very much for your help, please have a good day.

BBUK1st

0 Likes

Message 7 of 20

Hi

 

i'll swap out the router and see if this is better.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 8 of 20

Hi Karl,

Thanks for getting back so quickly, I manually set the channel each time.

 

BBUK1st

0 Likes

Message 9 of 20

Hi

 

Have you manually set the wifi channel or have you set it to Auto.  We can turn off wifi optimisation, but the router can also be set to Auto channel selection from your side,  Can you check you have not got this set to Auto.  If it is not set, then it is possible there is an issue with the router.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 10 of 20

Hi Karl, since you turned off Wi-Fi optimisation the router has reset the channel to the default 4 times now. I left all the settings to the default except the password and only change the Wi-Fi 5Ghz channel. Could the router be faulty?

BBUK1st

 

0 Likes

Message 11 of 20

Hi

 

When a router is reset, it will usually default to on and we just need to sync the settings with our ACS (TR069) platform.  It still shows as off, but we need to resync the settings,

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 12 of 20

Hi Karl, thank you for turning off the wifi optimisation, is there any reason why  it was switched on again as debbie OCE turned it of over a month ago.

Once again thank you for your help.

BBUK1st

0 Likes

Message 13 of 20

Hi

 

optimisation is now turned off for your router.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 14 of 20

Hi Steve thank you for taking the time to reply,

Your suggestion to “turn off” auto is not an option in the Sagecom Fast 5364 Router and Wifi Hub, however the option is “below” or “above” (the selected channel) I have tried both options over the weekend and nether of them held the channel. Debbie OCE has replied to me and is now trying to sort it.

Thank you once again

BBUK1st

0 Likes

Message 15 of 20

Hi Debbie, thanks for getting back to me, i have reset the router back to factory settings, and await your retry of wifi optimisation again. Thanks for your help again.

BBUK1st

0 Likes

Message 16 of 20

Hi BBUK1st

 

I'm sorry to hear this.

 

I'm unable to connect to your router, please can you factory reset your router using the pin hole reset for ten seconds, I can then try and connect again.

 

Thanks

 

Debbie

0 Likes

Message 17 of 20
Have you had a replacement hub? And what have do you have?

Normally when turned of remains off from TTs platform. If you reset the hub at any time though it will reset the auto channel back to On.

The staff here will be back from Monday so they will pick this up from then. In meantime ensure your details are correct in your profile so they can access your account. 😊
Steve -
Have you tried turning it off and on again!
0 Likes

Message 18 of 20
Yes turned off several times
It was stable after wifi optimisation was done over a month ago but now just keeps reverting to the defult settings
0 Likes

Ste_Nix14
Community Star
Message 19 of 20
Your best way Is to start a thread like this and it will be picked up in due course (oldest thread to newest). They can get this turned off. Ensure the auto wireless channel setting on your hubs settings is also turned off.
Steve -
Have you tried turning it off and on again!
0 Likes