Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Losing Internet Connection

TalkRPCapc
Team Player
Message 45 of 45

Hi,

I am losing my internet connection several times a day. Especially between 1800 and 2100 in the evening. It can usually be re-established by restarting the router once or twice. Sometimes you have to leave it for half an hour or so, then restart and its fine for a while. 

Evenings are definitely the worst time.

Once it's working its fine with good speed.

I think the router is OK as I can still print to my wireless printer even when I have no internet connection available.

Every time TalkTalk check connection its good, of course as I can only make contact when its working.

My experience seems to be exactly the same as @Pstr_9699 is seeing.

44 REPLIES 44

Michelle-TalkTalk
Support Team
Message 21 of 45

Hello,

 

I'm really sorry for the delay in getting back to you. I've re-run the line test now which is clear, however I can see re-connections on the line. Have you ever tested with the Huawei Wifi Hub?

 

Thanks

 

0 Likes

Message 22 of 45

Hi @OCE_Chris  or @OCE_Michelle that internet signal is getting really weak. Having to reboot router multiple time per day again.

Regards,

TalkRPCapc

0 Likes

Message 23 of 45

Hi @Chris-TalkTalk  or @Michelle-TalkTalk it looks like trouble is brewing again. I had to restart my router again today. OK its not as bad as when I was having to restart it several times per day, but it is now 3 times in 4 days, not so great. Can it be tweaked?

 

Regards,

 

TalkRPCapc

0 Likes

Message 24 of 45

Hi,

Just had to restart my router after losing my connection again. Only 3 days this time. I hope the isn't a trend. 

 

0 Likes

Message 25 of 45

Hi,

Just had to restart my router after losing my connection. This is the first time I have had to restart it in about 5 weeks. That has to be a record of some sort. 😀

0 Likes

Message 26 of 45

That's great news TalkRPCapc, thanks for letting us know


Chris

0 Likes

Message 27 of 45

Hi,

Just as an update. I am now restarting my router so rarely I can't determine how often it is. Feels like once every 8 to 10 days. Currently working well. Let's hope it stays that way.

 

Thanks.

0 Likes

Message 28 of 45

Hi bertuitus,

 

If you still need assistance can you please start your own thread as TalkRPCapc suggested and can you update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. 

 

Thanks

Chris

0 Likes

Message 29 of 45

Hi TalkRPCapc,

 

I can't see any reconnections since the 17th, as it been OK at your end?

Chris

0 Likes

Anonymous
Not applicable
Message 30 of 45

Hi
Some, hopefully relevant, contact details....
https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

If you’re an existing TalkTalk customer, and you’d like to speak to someone about your account and billing, moving house, to get some technical support, or make a complaint,
call TalkTalk on 0345 172 0088 – it’s free if you call from a TalkTalk landline,
or alternatively 0345 172 0046 – it’s free if you call from a TalkTalk landline.

0 Likes

Message 31 of 45

@bertuitus Well its sort of sorted. Bad day yesterday, had to restart router 3 times. But that is the worst I have had for over two weeks now. At one point I was having to restart 5-6 times a day, every day.

I am getting the feeling this is a more common issue than they are telling us. Several colleagues at work seem to be experiencing the same or very similar issue.

Your best bet may be to start your own thread. Make sure your profile has your contact details so the engineers can check it out. I did try calling on the phone... not recommended.

0 Likes

Message 32 of 45

Hi, I have this issue since switching to TalkTalk my connection drops at least once a day sometimes 3-4 times which makes working from home a challenge!

 

Did you get this resolved - I can't see how to report this to TalkTalk support?

 

TIA

0 Likes

Message 33 of 45
0 Likes

Message 34 of 45

@Michelle-TalkTalk  it has been pretty good. I have only had to restart the router twice in 9 days. Much better than the 5  times a day before.

Michelle-TalkTalk
Support Team
Message 35 of 45

Hi TalkRPCapc,

 

I'm really sorry for the delay in getting back to you. How has the stability been since your last post?

 

Thanks

 

0 Likes

Message 36 of 45

@Michelle-TalkTalk have any changes been made? I was having to restart my router 5 or 6 times per day, now this week Monday to today, Thursday, I have only restarted it once? That's once in 4 days.

 

0 Likes

Message 37 of 45

I seem to be having less trouble this week. I have only reset the router once in three days. 😊

0 Likes

Message 38 of 45

Hi, Thanks for your reply @Michelle-TalkTalk .

 

The only router I have is a Sagemcom FAST5364. When it is working it works really well I get full 35Mb/s. I do not have another router to be able to try. I am suspicious the router has a problem. No idea what problem.

 

The re-connections are when I have to restart the router. It recovers then (unless I don't leave it off long enough, seems to need to be off for a minimum of 1 minute.)

 

I am still puzzled how it is that if I am on a video call and lose my connection I do not lose the video call connection and it continues working until I end the call. Then it doesn't work anymore. Yet I cannot establish any new connection, not even to Google when connection is lost, even when call is still working.

0 Likes

Message 39 of 45

Hi,

 

I'm sorry to hear this. I've run a test on the line which is clear, however I can see re-connections on the line. Have you ever tested with a different router?

 

Thanks

 

0 Likes

Message 40 of 45

Ah... forgot about that. Even when all internet access is lost the router light still indicates all is well. It lies.🙁