Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Low speeds at peak times, again!!

Redastra
Popular Poster
Message 10 of 10

Hi all, back again with the same issue.

since Friday my Fibre 35 speed has dropped to below 3 mbs per second at peak times,

It’s only the download speed, upload remains ok,

there appears to be a pattern forming with this, ever three months I seem to have this problem,

I’ve done all the router restarts, tried a wired setup etc, and as on previous occasions the problem is still there, any suggestions, anybody?

Thank you.

Redastra.

0 Likes
9 REPLIES 9

Message 1 of 10
0 Likes

Redastra
Popular Poster
Message 2 of 10

Hi Michelle,

                     Yes, I will.👍

0 Likes

Message 3 of 10

Hello,

 

Thanks for the update and please let us know if you need any assistance 🙂

 

Thanks

 

0 Likes

Redastra
Popular Poster
Message 4 of 10

Hi Chris,

the engineer arrived at 15:00, set the router to change frequencies automatically,

also change from 2.5 MHz to 5 MHz automatically too, (if I understood correctly.)

Also replaced the old phone socket for a new one,

Anyway, there were no issues this evening, the speed tests returned a constant 37mbs download, so, hopefully he’s sorted it out for me.

We shall see! I hope I’m not back here in another three months.

Thanks for your help, all who replied to my posts. Nice one.

 

0 Likes

Message 5 of 10

OK, no problem 🙂


Chris

0 Likes

Redastra
Popular Poster
Message 6 of 10

Hi Chris, there’s a TT engineer visiting this afternoon, I’ll see what happens then.

If he doesn’t find anything, then I’ll certainly do as you suggest,

but doing it now will not be a true test to be honest, as everything is always fine during the day, I’ll wait until evening peak time and do so then.

I’ve tried to get an engineer here when the problem occurs, but they all knock off a 18:00. I think the telephone help ends about 19:00ish too. So when the problem is there TalkTalk are not!!
Thanks anyway pal.

0 Likes

Message 7 of 10

Hi Redastra,

 

Could you please retest and if the speed is still low can you switch your router off for 30 minutes then switch back on and retest 


Thanks

Chris

Redastra
Popular Poster
Message 8 of 10

No, no new hub,

last time TT sent their own engineer, he changed the router to a different channel, 

then said that’ll cure it, it didn’t, still slow at peak times.

TT then sent out a second engineer, this time an Open Reach one.

He advised me there was a problem at the main exchange, then left after assuring me it would be sorted out within 48 hours. Sure enough, it was.

It looks like I will have to go through the same procedure again,

this is happening every three months, So, so annoying, spending two hours at a time being told the checks TT are doing are all ok. 
yes, they will be, because they’ve all gone home in the evenings when the problem occurs, so they are not around to do the tests then. 

0 Likes

Ste_Nix14
Community Star
Message 9 of 10

With it happening in the past also did you get a new Hub to test?

 

What resolved the issue previously?

 

I can see this has been escalated already to the Support team so they should pick this up soon and test for any line errors etc.

Steve -
Have you tried turning it off and on again!
0 Likes