Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New hub delay in loading pages

David bastin
First Timer
Message 36 of 36

I received my new hub. Set up and speeds very good but loading web pages so slow? Please help

0 Likes
35 REPLIES 35

Michelle-TalkTalk
Support Team
Message 1 of 36

Hi David,

 

Thanks. I've updated the firmware now. Please let us know how the connection compares 🙂

 

Thanks

 

0 Likes

Message 2 of 36

@Michelle-TalkTalk 

Hi. Please try again. Thanks

0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 36

Hi David,

 

I'm unable to connect to the router. Could you factory reset the router and let us know once this has been completed and we can try and update the firmware for you.

 

Thanks

 

0 Likes

Message 4 of 36

@Chris-TalkTalk . I’m currently running SG4K10001E00t. I understand that SG4K10002600t is available and may help with my issues. Please can you upgrade my firmware?

0 Likes

Message 5 of 36

Great, thanks for letting me know. Usually the upgrades are for security updates and bug fixes


Chris

0 Likes

Message 6 of 36

Hi Chris. All received. I will test over the next few days. Do you know what is upgrade is for? 

0 Likes

Message 7 of 36

OK thanks, I've started the firmware update, it should complete in a few minutes 


Chris

0 Likes

Message 8 of 36

Hi. I have switched the hub back on

0 Likes

Message 9 of 36
0 Likes

Message 10 of 36

Ok. It’s off 11.35am. 

0 Likes

Message 11 of 36

Hi Davidbastin,

 

Could you switch your router off and leave it off for 30 minutes then switch back on and let me know when you've done this


Thanks
Chris

0 Likes

Message 12 of 36
I have noticed a strange occurrence. Using my new hub, this forum page will take 35 seconds to load/refresh. When I switch on my VPN the same page loads immediately?
0 Likes

Message 13 of 36

Hi. Will you update my hub today please?

0 Likes

Message 14 of 36

Hi Davidbastin,

 

I'm really sorry, still unable to update your firmware due to an issue at our end, I'll try again on Monday.

Chris

0 Likes

Message 15 of 36

OK, thanks, I'm unable to update anyone's firmware at the moment as we're experiencing some problems at our end, I'll have another try later)

 

Chris

0 Likes

Message 16 of 36

Hi Chris. Ok, the router is on and ready for the update 

0 Likes

Message 17 of 36

Hi Davidbastin,

 

Sorry, I'm unable to update your firmware at the moment but I'll have another go later


Chris

 

 

0 Likes

Message 18 of 36

Hi. A fault with this router is loading these pages. I have to resort to using 4g connection to reply then switch back to fibre. I have reconnected the router now. Hoping this firmware fixes the slow/non loading page time. 

0 Likes

Message 19 of 36

Hi Davidbastin,

 

Is the router currently switched on? If it is then could you try switching the router off for a full 30 minutes and let us know once this is done and we can re-check this again.

 

Thanks

 

0 Likes

Message 20 of 36

Hi.  Can you please update my router firmware 

0 Likes