Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New router - low speed

Silvio Andres
Participant
Message 18 of 18

Hi everyone, 

 

I received my new router last week, and it's constantly performing under the 1 MB - 3 MB speed that I should get ( it's around 0.7) . I've tried restarting after a break of 30 seconds, up to 30 minutes, and I've also tried with the test socket, but nothing. 

 

Can anyone help, please? 

 

Thank you very much. 

 

Regards. 

Silvio Socolovsky
0 Likes
17 REPLIES 17

Message 1 of 18

Hi

 

I'm so glad to hear that our Community Team was able to help.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 18
Hi Debbie,

The engineer solved the problem, and everything is back in order. Thank you for your help.

I have to be honest, if it wasn't for you I'm not sure when and how the problem would have been solved. It was really hard to deal with many people from Talktalk, proof is that it's been 3 weeks without (or with extremely slow) Internet and only today the problem got solved. I won't complain, because I have the feeling it'll just be more troubles. So my final feedback is:
OCE Debbie 6 out of 5;
BT engineer 5/5;
TALKTALK 1/5;
Talktalk's complain team - 1/5;

Take care!
Regards
Silvio Socolovsky
0 Likes

Message 3 of 18

Hi Silvio Andres

 

You're welcome, please let us know how you get on.

 

Debbie

Message 4 of 18
Hi Debbie, thank you very much.

Regards.
Silvio Socolovsky

Message 5 of 18

Hi Silvio Andres

 

Thanks for confirming your details.

 

The engineer visit has been arranged for 27/10/2020 PM (1pm - 6pm) This was the first available visit.

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

Message 6 of 18

Hi Silvio Andres

 

Apologies for this.

 

I'm just sending you a Private Message to confirm some details so we can arrange an engineer visit.

 

Thanks

 

Debbie

0 Likes

Message 7 of 18
Hi Debbie.

The router is connected at the new test socket the engineer put yesterday. He told me that my issue, from what he saw is
with the broadband, and that my line was fine. He checked my connection (I think he used the term at the green box, but not so sure), and said that unless the issue won't be raised as a broadband issue he couldn't solve it (quite frustrating, frankly, considering it's the same engineer....) . And this is why it's not working, he said.
Silvio Socolovsky
0 Likes

Message 8 of 18

Hi Silvio Andres

 

The line is not showing in sync. Is the router currently connected at the test socket? The line test is detecting a possible fault towards the property.

 

Thanks

 

Debbie

0 Likes

Message 9 of 18

Hi Debbie,

 

Thanks for the answer. No, it's not switched off, it is on.

 

 

Silvio Socolovsky
0 Likes

Message 10 of 18

Hi Silvio Andres

 

Is your router currently switched off?

 

Thanks

 

Debbie

0 Likes

Message 11 of 18
Hi Debbie,

The engineer has just left. Said that the line is OK, but the issue is with the broadband. So basically I'll need a broadband engineer.

It's the same person who does also broadband, but cannot do anything unless the issue is not raised as a broadband issue.

Can you please help to arrange another appointment?

Thank you
Silvio Socolovsky
0 Likes

Message 12 of 18

Hi Silvio Andres

 

I'm sorry to hear this.

 

I can see that this fault has been raised to Openreach and an engineer visit has been arranged for 22/10/2020 PM (1pm - 6pm)

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

Message 13 of 18

Hi,

This morning my Internet was very slow, this afternoon I can't access Internet at all. I just tried to restart the router, but nothing changed. 

Can someone help me, please?

Thanks

Regards

Silvio Socolovsky
0 Likes

Message 14 of 18
Hi Divsec, thank you for your suggestion, I didn't know you could do this. However, I've tried to split the SSDI as suggested, and used Internet for some time, but I haven't seen a big improvement. It's good to know, anyway.

Thanks
Silvio Socolovsky

Message 15 of 18

Hi @Silvio Andres have you tried Split your router's SSID (wireless network name) . This often helps, but always remember WiFi will always be slower than wired.

I don't work here and all my opinions are my own.

Message 16 of 18
Hi Devsic, thanks for the answer. I test the speed with the Wi-Fi. On the service status page I can see my speed, lower than what it's supposed to be. I've run connectivity checks in these days, and the result has alway been that no issues were found, but I should check my home set up. I followed the steps suggested in the page, but all seemed OK.
Last week my Internet connection was intermittent and Talk Talk sent me a new router, which worked relatively well so far, except for the speed.

Thanks!
Silvio Socolovsky
0 Likes

Divsec
Community Star
Message 17 of 18

Hi @Silvio Andres , are you testing wired or WiFi?

Have you tried https://www.talktalk.co.uk/help/servicestatus/?communityfooter=true

 

I don't work here and all my opinions are my own.
0 Likes