cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New wifi hub = slow connectivity

Reply
5 REPLIES 5
Highlighted
First Timer

Hi,

 

We were having some problems with connectivity - speeds dropping from expected 10-15 mbps down to 1-2 mbps. Talktalk support suggested we get a wifi hub to resolve the problem.

 

Since we installed the wifi hub we are getting between 0.2 and 1 mbps. If we turn the router off we briefly get speeds of 10-15mbps but then it reduces quickly. I contacted talktalk support and they have told me we have no problem on the line and that this is caused by the wifi hub optimising itself which can take up to 10 days!

 

I work from home and this is killing me. Is there any way to find a resolution quicker. I find it hard to believe that this is an optimisation process as it is constantly slow to zero.

 

Thanks,

 

Phil

Phil
Highlighted
Community Team - TT Staff

Hi Phil,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Highlighted
First Timer

Hi,

 

I've updated the profile info now. Let me know if you need anything else.

 

Thanks,

 

Phil

Phil
Highlighted
Community Team - TT Staff

Hi Phil,

 

Your sync speed looks to be pretty stable at around 17Mbps. Are you seeing the slow speeds on more than one device? 

 

Are the devices that you're running the speed tests on connected to your router by Ethernet cable or wifi?

Chris

Highlighted
First Timer

Hi,

 

Apologies for the slow reply - I didn't get a notification of your response.

 

The issue affects all devices tablet, phone, mac laptop, pc. We are connecting via wireless but the results are consistent even when I am standing a foot away.

 

We got so fed up with that we put our old router back on. Since then we have had relatively consistent speeds. I'll try the new hub again in a week or so when our business is in a slightly quieter phase.

 

Thanks,

Phil

Phil
Community Team - TT Staff

Thanks for the update Phil, please let us know how you get on when you reconnect the hub


Chris