Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No Access to Cameras

ward0007
Chat Champion
Message 16 of 16

I have had access to my Ucam24 online cameras for many years and given COVID-19 I have not accessed them from outside of my house (through my own router) until recently and now I fined that I cannot access them from either any another wi-fi router (inc TT ones) or through O2 data.  The message I receive on the Ucam24 app is "not connected", but they are.  I go back home to my router and they operate again fine.

 

The cameras are working outwardly, they send alarm notifications to my email provider fine together with a photo.

 

I have a remote heating Honeywell system operating and I can operate that fine from anywhere so all access does not seem to be blocked.

 

Any ideas what might be wrong or needs attention.  The TT router is about a year or so old. 

 

John

Best regards John
0 Likes
15 REPLIES 15

Piethorne
Chat Champion
Message 1 of 16

Hope nobody minds me butting in, but Ucam have apparently dropped support for these cameras (they may be folding). There's a bit of a discussion at https://www.use-ip.co.uk/forum/threads/devices-ending-support.6064/   I haven't been through all the posts, but there's a mention of a newer app in post 26 (Ucam Pro). @ward0007 It may be worthwhile going through the full discussion.

 

It should still be possible to access each camera via a web browser using DDNS, although it would obviously need a different address for each camera.

I'm just a customer who might be able to help, not official help & support.

KeithFrench
Community Star
Message 2 of 16

Now that I know the router concerned & thanks for that. The particular screenshot that you have included is not of much help.

 

Please go to:-

 

Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > Forward Rules > IPv4 Port Mapping

 

This will list all of the port forwarding rules that are currently configured in the router.

 

Find the ones appertaining to your cameras and put a tick in the box to the left of the Mapping Name of each rule in turn & the currently ticked rule will expand below. Please get me screenshots of each of these rules when expanded & put them in your reply, or if you prefer PM them to me.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

ward0007
Chat Champion
Message 3 of 16

Hi Keith

The router is a DG8041W-2.T5

 

I have been into the router and can see many setting.  Is the attached helpful?

I can send you other details but I am concerned that that they may contain access details.  Can I send whatever you require to an email address?  Thanks.

 

John

Ports.jpg

 

Best regards John
0 Likes

KeithFrench
Community Star
Message 4 of 16

All support is via this forum, not via telephone.

 

The most likely cause is that the router's WAN IP address has changed, but from the way that you describe this it cannot work (although I know it always has), but I can't help you without knowing the ports to test. I need to know what I am dealing with here. For that, I need to see the port forwarding configuration from the router & if you have reserved the IP address allocated to each camera.

 

I can't help you with that until I know the make/model of the TalkTalk router that you are currently using, because they are all different. There is normally a label on the back of the router that will tell you this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

ward0007
Chat Champion
Message 5 of 16

Thanks Keith for taking on my case, a couple of points a) I have not changed anything on the router, although it was changed some time ago.  As we have not been on holiday for two years (really the only time 'external' is used) I'm not sure when I lost the 'external' access.  It may have been when the router was changed. b) although I'm a retired electrical engineer (heavy current), I am at a loss with your request really.

 

Please can you let me have more detailed instructions to get to the information that you request from the router.  Are you allowed to speak on the phone, happy to communicate that way if you wish.

John

Best regards John
0 Likes

KeithFrench
Community Star
Message 6 of 16

Please can we start from basics then, because you cannot access more than one camera on port 80 from the internet, only one camera can ever work that way.

 

What make/model of TalkTalk router are you using? Please can you include screenshots of the port forwarding rules that you are using, so I can check them for you? Please set your browser window to be maximised when you take the screenshots (assuming a Windows PC). Then, when you include the screenshots, please ensure that the Size parameter from the Insert Photos toolbar option is set to Large, otherwise, I will probably not be able to zoom them without the text going out of focus.

 

Unless you are using the HG633/635 routers, have you set each camera up to have either a DHCP reserved IP address, or configured the addresses statically on the cameras themselves?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

ward0007
Chat Champion
Message 7 of 16

Hi Keith Debbie

Indeed 2 cameras are wired to the router and one is wireless to the router.  DDNS is not enabled on the cameras so I guess access is by WAN ?

I have accessed the port checker from my pc and used 'my current IP' option and port 80, (camera setup shows port 80) the response is 'Closed'.  I used the IP address of one of the cameras and port 80, the response is again 'Closed'. 

Not sure what to do now?  I can send screenshots of the camera setup screens if you wish.

To confirm, access to the cameras from my phone and tablet (and pc) us fine, if I go away from the router and use phone data (or indeed just turn of wi-fi on the phone) I cannot access the cameras.

What can I try now please?

John

Best regards John
0 Likes

KeithFrench
Community Star
Message 9 of 16

Hi @ward0007 

 

@Debbie-TalkTalk has asked me to help you. From what you have said the cameras are connected to the router, so there is no point in splitting the SSIDs, in fact, I only recommend that with some IoT devices these days.

 

Are you trying to access the cameras from the internet via a DDNS domain or just the router's WAN IP address? If the latter, this is subject to change over time, it is always best to access them via a DDNS domain.

 

What happens if you test the TCP ports that are used by the cameras from a device connected locally to your router via a port checking website such as:-

 

https://portchecker.co/ 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 10 of 16

ward0007
Chat Champion
Message 11 of 16

Thanks Debbie for that.  What is the next step to try and clear the issue?  I have disabled Homesafe in the settings and DDNS is not enabled in the camera settings (a respondent suggested re-establishing).

Thanks and looking forward to hearing from you.

Best regards John
0 Likes

Message 12 of 16

Hi John

 

I've checked and your router has the latest firmware version.

 

Some devices need to connect on a certain channel so either 2ghz or 5ghz Split your router's SSID (wireless network name)

 

If it's working ok in the property and only an issue when outside then I don't think you will need to split the SSID's.

0 Likes

ward0007
Chat Champion
Message 13 of 16

No sure what you mean?  The cameras are operating on TT broadband 35.  I can check if you suggest where I look.

 

 

Best regards John
0 Likes

Debbie-TalkTalk
Support Team
Message 14 of 16

Hi John

 

I'm sorry to hear this.

 

Do the cameras usually connect on 2ghz or 5ghz?

0 Likes

Divsec
Community Star
Message 15 of 16

Hi @ward0007 sounds as as though your camera control app needs updating or the ddns reestablishing

Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours.

I don't work here and all my opinions are my own.
0 Likes